Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 2 Motorprobleme


Pple
 Share

Recommended Posts

Posted · Ultimaker 2 Motorprobleme

Hallo zusammen,

 

ich habe hier einen UM2 mit einigen Problemen.

Der Drucker macht manchmal einen Layershift und hat Extrusions-Probleme. Jetzt habe ich festgestellt, dass man den Extruder mit der Hand festhalten kann. Ist der Motor kaputt oder bekommt er einfach nur zu wenig Strom? Das kann ja erstmal nichts mit dem Layershift zu tun haben. Ich kann mir aber auch nicht vorstellen, dass jemand am Mainboard rumgespielt hat und da irgendwelche Potis verstellt hat. (soweit hab ich den Drucker noch nicht auseinander gebaut- Hat das Mainboard verstellbare Treiber?)

 

Es würde mich sehr freuen, wenn man mir helfen kann :)

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Motorprobleme

    Hallo

     

    Potis gibt es keine, auch sonst lässt sich nicht wirklich einfach etwas verstellen.

    Layershift, könnte an lockeren Riemenrädern liegen, schau dir das einmal genauer an. Die Achsen sollten kein Spiel haben wenn man sie hin und her bewegt. Es gibt dazu auch auf der UM Webseite eine Anleitung. Schaut zur Not beim UM3, die Vorgangsweise ist überall die gleiche.

     

    Extrusion Probleme kann vieles sein. Naheliegend ist der TFM Coupler, das ist ein Verschleissteil der nach einiger Zeit getauscht gehört. Wie alt ist deiner der drinnen ist und wann wurde er das letzte mal getauscht?

     

    Ansonsten, Extruder Riffleräder angenutzt? Eventuell mit abrasieren Material gedruckt?, Steht die Spannschraube auf der mittleren Position? Feeder innen gereinigt? Düse verstopft?

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Motorprobleme

    Danke für die schnelle Antwort!

    Tatsächlich, war eine Schraube nicht mehr zu 100% fest. Überprüfen, ob das der Fehler kann ich leider wegen dem Extruder nicht.

     

     Den Coupler habe ich auch schon getauscht. Die Spannschraube war auf ganz fest und ist jetzt auf mittlerer Position. Das Riffelrad hat auch noch gut Grip.  Beim Drucken dreht der Motor auch nicht duch sondern er bewegt sich garnicht oder nur sporadisch. 
    Dann habe ich festgestellt, dass wenn ich bei demontierter Extrudereinheit das Riffelrad locker festhalten kann, selbst wenn man mit "Move Material" den Extruder bewegt. Ich habe die Vermutung, dass das Drehmoment nicht ausreicht. Ich habe aber keine Ahnung woran das liegen kann. Auch habe ich davon noch nie was gehört.

     

    Mir wurde gesagt (und das glaube ich auch) das mit dem Drucker nur PLA gedruckt wurde.

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Motorprobleme

    Ich kann dir nicht sagen wieviel Kraft man braucht um den Stepper anzuhalten. Aber kann es sein, dass sich das Riffelrad auf der Achse durchdreht? Vielleicht ist das auch locker?

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Motorprobleme
    2 minutes ago, Smithy said:

    Ich kann dir nicht sagen wieviel Kraft man braucht um den Stepper anzuhalten. Aber kann es sein, dass sich das Riffelrad auf der Achse durchdreht? Vielleicht ist das auch locker?

     

    Nein, das habe ich schon nachgeschaut. Es ist auch ohne allzu großen Kraftaufwand möglich das Filament zurückzuziehen. Dabei dreht sich auch der Motor mit. Allerdings will ich auch nicht auf gut Glück einen neuen Motor einbauen. (ich weiß auch nicht, was da für einer rein müsste)

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Motorprobleme

    Dann können wir glaube ich mechanische Ursachen ausschließen. Es könnte der Stepper Motor selbst sein oder aber auch der Treiber.

     

    Wenn du dich vor Basteleien nicht schaust, es ist auf den UM Board ein 2. Anschluß vorhanden der nicht genutzt wird. Also du könntest nun den Extruder umstecken auf den anderen Port, musst dann aber die Firmware runterladen, ein paar Änderungen machen, neu kompilieren und die FW dann rauf spielen. Dann wüsstest du ob es der Treiber ist oder doch etwas anders. 

     

    Oder einfacher zum Service bringen und reparieren lassen.

     

    • Thanks 1
    Link to post
    Share on other sites

    Posted · Ultimaker 2 Motorprobleme

    Mir fällt gerade ein, nicht alle UM2 haben diesen extra Port, also je nach Alter von deinem Drucker kann er vorhanden sein oder auch nicht.

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Motorprobleme

    Okay. Da werde ich dann mal schauen und berichten.

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 2 Motorprobleme

    Wenn es der UM2 ohne plus ist, ist der Motor für den Extruder nur bedingt zu gebrauchen. Der hat ordentlich Probleme gemacht wenn auch nur der kleinste Widerstand da ist. Wenn der Drucker Funktioniern soll, würde ich eine Bondtech QR und Olssen Block dringend empfehlen.

    Das Upgrade Kit auf UM2+ geht natürlich auch, ist in meinen Augen aber nicht besser.

    Edited by Falko
    • Like 1
    Link to post
    Share on other sites

    Posted · Ultimaker 2 Motorprobleme
    10 hours ago, Pple said:

    Hat das Mainboard verstellbare Treiber?

     

    Das UM2 Board hat "digital trimpots", d.h. der Motorstrom wird per Software eingestellt.

    Das verstellt sich auch nicht von selbst, ist aber einfach zu überprüfen. Am Drucker unter "Maintenance -> Motion Settings".

    Standard sind 1250mA für den Extruder-Motor und 1200mA für X/Y und Z.

    Es gibt auch einen GCode dafür (M907) - nicht das das noch irgendwo im Cura Start-Skript eingebaut ist oder so...?

     

    Wenn der Motor Strom hat (*), kann man (beinahe?) den ganzen Drucker am Filament-Strang hochheben. So viel Drehmoment sollte da normalerweise schon drauf sein.

     

    (*) Im Leerlauf sind die Motoren stromlos, in "Move Material" wird er aber nach der ersten Bewegung eingeschaltet, bis man das Menü wieder verlässt. Das war also eine gute Idee, es damit zu testen.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...