Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker S3 Lift Switch Probleme


RaphaelOst
 Share

Recommended Posts

Posted · Ultimaker S3 Lift Switch Probleme

Hallo, 

 

mein Ultimaker S3 hat derzeit ein Problem mit dem LiftSwitch, dieser wird nach vollendetem Druck nicht mehr betätigt. Wenn er dann den nächsten Druck starten soll heißt es immer difference between Printcores... . Er läuft erst wieder, wenn ich den Lift Switch Manuell betätige und den Printcore 2 ausfahre. 

 

Hab letztens mal ein Software Update gemacht, könnte das vielleicht damit zusammenhängen? Bei meinem Ultimaker S5 ist dieses Problem nicht vorhanden. 

Wie könnte man das Problem beheben?

 

Vielen Dank

VG Raphael

  • Link to post
    Share on other sites

    Posted · Ultimaker S3 Lift Switch Probleme

    Hallo

     

    das Problem hatte ich auch mal nach einem Firmwareupdate.

    Praktisch kannst du eine neu Kalibrierung der Kopf- Umschaltung vornehmen.

    Irgendwo im Menü vergraben (Maintenance 🤔)

     

    Viele Grüße

    • Thanks 1
    Link to post
    Share on other sites

    Posted · Ultimaker S3 Lift Switch Probleme

    Ich habe derzeit nur mit Printcore 1 gedruckt. Am Start des Drucks fährt der Drucker den anfangs ausgefahrenen Printcore 2 ein und druckt mit Printcore 1. Am Ende des Drucks schaltet er nicht mehr um, ich habe mir das nochmal angesehen, er trifft den Umschaltbügel nicht. Finde das auch irgendwie komisch, dass es dann anders rum funktioniert. 

  • Link to post
    Share on other sites

    Posted · Ultimaker S3 Lift Switch Probleme
    41 minutes ago, zerspaner_gerd said:

    Finde es komisch das es nur am Druckende Probleme gibt.

     

    Im Druck funktioniert das umschalten?

    Er schaltet ja vermutlich noch selbsttätig von der Zwei in die Eins. Aber nicht umgekehrt.

    Von daher kann er ja auf der Eins drucken.


    Theoretisch würde der Drucker jedes mal den Fehler bringen:"difference between Printcores"
    Das er den Kopf zuvor manuell umschaltet kompliziert die Beschreibung nur etwas.

     

    4 minutes ago, RaphaelOst said:

    Finde das auch irgendwie komisch, dass es dann anders rum funktioniert. 


    Die Schaltvorgänge von Eins auf Zwei und umgekehrt sind ja grundsätzlich verschieden.
    Kann also gut sein das einer von beiden noch gelingt.

     

    Das Firmwareupdate war bei mir damals nur die Ursache. Probleme hatte er erst nach dem Update, nachdem der Drucker versuchte den Referenzschalter zu überfahren. Der Referenzschalter war danach etwas verbogen. Der Nullpunkt für die Umschaltung war somit versetzt.

     

    Viele Grüße

    • Like 1
    Link to post
    Share on other sites

    Posted · Ultimaker S3 Lift Switch Probleme

    Hallo, 

    jetzt läuft alles wieder. 

    Vielen Dank für eure Hilfe. 

    • Like 1
    Link to post
    Share on other sites

    Posted · Ultimaker S3 Lift Switch Probleme

    Juhu, da freut man sich direkt mit!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...