Jump to content
Ultimaker Community of 3D Printing Experts

Camera problems


Recommended Posts

Posted · Camera problems

I am new to Ultimaker and just purchased a S5. I have not been able to get the camera working and was wondering if there is a trick to it. I see a lot of "camera not working " posts but nothing about a fix from Ultimaker. Am I missing something?

  • Link to post
    Share on other sites

    Posted · Camera problems

    Welcome!

     

    No, there is no trick to get it working. If it is not working on a brand new printer, I would contact your reseller.

    Have you tried the internet webpage from the printer itself, if you see the cam there? Just enter the IP address of the printer in a browser and follow the menu. 

  • Link to post
    Share on other sites

    Posted · Camera problems

    I bought this lightly used. What is the internet web page for the printer. I am not sure what you mean. Thanks for the help I am new to this and can use it.

     

  • Link to post
    Share on other sites

    Posted · Camera problems

    It appears you are in the USA.  I would contact support@fbrc8.com.  They assembled your printer and if you give them your serial number and explain the problem they can tell you if it is still under warranty.  Even if it isn't they will surely give you some hints as to what is wrong as we are not familiar with this particular issue (probably rare?).

     

    Usually someone here has a good idea as to the problem but apparently not this time.

     

  • Link to post
    Share on other sites

    Posted · Camera problems

    Most often camera issues are usually IP address related and resolved after a factory reset. As Smithy mentioned you can put the IP address into your browser and see what comes up that way. Are you running the latest firmware?
     

    And as gr5 mentioned, you can always submit a ticket. Screen shots of what you're seeing when you try to access the camera should also help.

  • Link to post
    Share on other sites

    Posted · Camera problems

    This is what I see

    IMG_4829.jpg

  • Link to post
    Share on other sites

    Posted · Camera problems

    I have e new ultimaker S5 (Firmware (6.5.2.0) and I have the same problem. What should I do ?

  • Link to post
    Share on other sites

    Posted · Camera problems

    I have the latest firmware 7.0.2

     

  • Link to post
    Share on other sites

    Posted · Camera problems

    Whit a new Firmware 6.5.3.0, camera is done

    thank you

  • Link to post
    Share on other sites

    Posted · Camera problems

    @Syl2014 - I don't think it was the firmware, lol.  I think it was the reboot.

  • Link to post
    Share on other sites

    Posted · Camera problems

    @wittsend - did you try rebooting?  If so did you try the factory reset?  Erin is very good at this - she has fixed hundreds of S5 printers.  Note that after a factory reset I'm pretty sure you need to do XY calibration again.  Probably lift switch calibration as well.  But if you are only using one core you can skip XY calibration and lift switch calibration gets easier each time.  I can do it in less than a minute now.

  • Link to post
    Share on other sites

    Posted (edited) · Camera problems

    I took the bottom off and unplugged and plugged back in the camera and it worked then tried again and the camera stopped working.

     

     

    Edited by wittsend
  • Link to post
    Share on other sites

    Posted · Camera problems

    Beware that under the bottom are deadly voltages.  Be careful under there.  Did you follow Erin's advice?  She's probably the most knowledgable person on the planet regarding this particular issue.  Seriously.  She's built and repaired S5's.  She's helped hundreds of people fix them.  She works for the company that assembles every S5 sold in USA.  So take her advice very seriously.

    • Like 2
    Link to post
    Share on other sites

    Posted · Camera problems

    Yes I understand and it was unplugged. I am used to working around power and always take it seriously. I am still working on it and hope to get it solved. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...