Jump to content
Ultimaker Community of 3D Printing Experts

Stop Filling the VOID!!!


Recommended Posts

Posted · Stop Filling the VOID!!!

Hey there.  I'm rather new to 3D printing.  I was wondering if I could get some help.

 

I design original files in Blender 2.79b, slice them in Cura 4.3.0, and send them to the printer.  ..At least, that is the plan.

 

What happens is that I put the exported STL into Cura and that's where things go wrong.

 

Problem 1) The 1cm*1cm*1cm cube gets enlarged to 1,000,000% bigger. So i resize it to approximately what it should be.

Problem 2) The voids inside the project that should be hollow, are completely filled in. (Example of a simple box attached)

Problem 3) I don't know if Cura is a resource hog or what, but every 3 seconds or so, it freezes my cursor in place for one second, then carries on.

 

I can't find any help online and I thought y'all could help me out here.  Ty

Expected.jpg

Resulted.jpg

  • Link to post
    Share on other sites

    Posted · Stop Filling the VOID!!!

    Hi @Navitas,

     

    Problem 1) 

    STL files do not define dimensional units, Cura expects all coordinates in mm. Easiest solution: change the units in Blender to mm

    In addition: the automatic scaling can be disabled in Cura preferences.

     

    Problem 2)

    There's indeed a Cura setting that can cause this: "Mesh Fixes -> Remove All Holes", but that's disabled by default.

    More likely: there are overlapping, missing or superfluous (inner) faces in your model. The function "merge by distance" in Blender does usually a good job for such simple models.

     

    Problem 3)

    I have no clue...

     

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Stop Filling the VOID!!!

    Thank you @tinkergnome for the reply.  It's closer to where I was before.

     

    P1) I've been putting the dimensions in millimetres already.

    P2) That has been plaguing ALL my projects.  I am careful to make sure the projects are all water tight as I build them.  The hole filling setting is probably the issue.

    P3) I think it's my PC not keeping up.

     

    Thank you again

     

    Edit: I verified Cura and the hole fill in option wasn't checked. 😞

    Edited by Navitas
  • Link to post
    Share on other sites

    Posted · Stop Filling the VOID!!!
    20 hours ago, Navitas said:

    That has been plaguing ALL my projects.  I am careful to make sure the projects are all water tight as I build them.

     

    If you would share some of the stl-files - we can verify this 🙂

  • Link to post
    Share on other sites

    Posted · Stop Filling the VOID!!!

    Better yet, share a project saved with File -> Save project... That way get get the model and all the settings you use.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...