Jump to content
Ultimaker Community of 3D Printing Experts

U2 Druckbett kühlt während Druck ab - aber keine Fehlermeldung erscheint


knaeckebrot27
 Share

Recommended Posts

Posted (edited) · U2 Druckbett kühlt während Druck ab - aber keine Fehlermeldung erscheint

Hallo, 

 

ich habe bei meinem U2 (Umgebaut auf U2+) das Problem, dass die Druckplatte während des Druckes abkühlt. Dies führt dazu, dass sich der Druck löst (PETG) - so habe ich das Problem erst mitbekommen, denn: es erscheint keine Fehlermeldung. Die Temperaturanzeige bleibt auf 70°, das Bett lässt sich aber anfassen, es ist maximal Raumtemperatur. Der Fehler tritt sowohl bei der Tinkergnome als auch bei der original FW auf. Ich habe die Kabel an Bett und Platine per Sichtkontrolle überprüft und noch mal neu in der Anschlussklemme verschraubt. Das sieht alles in Ordnung aus und beim Starten des Druckes heizt das Bett auch. Es erscheint wie gesagt auch keine Fehlermeldung, die Solltemperatur wird angezeigt. 


Habt ihr Rat? Ich habe schon diverse Beiträge gelesen zum Durchmessen der Kabel und des Temperaturfühlers. Kann es daran liegen? Die Temperatur steigt beim Aufheizen und wird auch so angezeigt - dann fällt die Temperatur irgendwann ab (z.B. nach ner Stunde) und es wird immer noch 70° angezeigt.

 

Viele Grüße

Alexander

Edited by knaeckebrot27
  • Link to post
    Share on other sites

    Posted · U2 Druckbett kühlt während Druck ab - aber keine Fehlermeldung erscheint

    Das deutet entweder auf einen defekten Temperatursensor, oder ein defektes Board hin.

    Klemm doch mal den Sensor am Board ab. Danach sollte sich die Temp. Anzeige verändern, bei den Chinadrucker werden da -17° angezeigt. Der Ultimaker dürfte sich da ähnlich verhalten, wenn es am Sensor liegt. Bleibt die Anzeige bei 70° stehen, ist der Temp. Messkreis, also das Board defekt.

    Wenn der Sensor, oder das Board immer die scheinbar gleiche Temperatur misst, gibt es auch keinen Grund zu heizen. Für die Elektronik ist die Temperatur ja stabil und OK. Deshalb gibt es auch keine Fehlermeldung.

    • Like 1
    Link to post
    Share on other sites

    Posted · U2 Druckbett kühlt während Druck ab - aber keine Fehlermeldung erscheint

    Hallo,

     

    Bei mir wars bis jetzt immer das Kabel (Kabelbruch) oder die Kabelklemme am Heizbett.

     

    Das Problem kann man erkennen das die Temperatur Anzeige in bestimmten Situationen nicht stimmt.

    Ich konnte an Kabelwackeln und Ruckzuck hatte ich 60C obwohl es Zimmer Temperatur haben musste.

    Die Ursache ist halt das dass Board nur den Wiederstand misst und sobald irgendwo kontakt Probleme auftreten steigt der Wiederstand und zeigt somit einen falschen Wert an.

    Kann natürlich auch sein das der Sensor am Heizbett kaputt ist, das kann man aber wie du scheinbar schon gelesen hattest ausschließen indem man den Ohm wert bei Zimmer Temperatur misst, was hinterhältig ist das es scheinbar auch eine Kalte Lötstelle sein kann und dies nur in Warmen zustand ein falschen Ohm Wert liefert

     

    Gruß

    • Like 1
    Link to post
    Share on other sites

    Posted · U2 Druckbett kühlt während Druck ab - aber keine Fehlermeldung erscheint

    Danke für eure Antworten. Das Ausstecken des Sensors probiere ich einmal aus.

     

    Kabelwackeln hat augenscheinlich erstmal nichts gebracht, ich habe aber auch nicht wer weiss wie dran gewackelt, da ich die Schraubklemmen am Board auch sehr wackelig fand. 

     

    Viele Grüße

    Alexander

  • Link to post
    Share on other sites

    Posted · U2 Druckbett kühlt während Druck ab - aber keine Fehlermeldung erscheint

    Hatte irgendwann mal das gleiche oder teilweise was ähnliches.

     

     

    Vieleicht hilft es ja

    • Like 1
    Link to post
    Share on other sites

    Posted · U2 Druckbett kühlt während Druck ab - aber keine Fehlermeldung erscheint

    Hallo Falko,

     

    danke für den Hinweis. Deinen Beitrag habe ich auch gelesen und daraufhin noch mal genau die Kabel überprüft. Ich glaube nicht, dass es durch Endhülsen besser wird, dafür sah mir die Verbindung zu gut aus und ich habe sie auch noch mal neu verschraubt. Aber ja, man probiert irgendwann auch die abwegigeren Dinge aus... den Temperatursensor würde ich erstmal nicht auf verdacht tauschen. So ein Sensor hält ja eigentlich recht lange. Was wirklich sein könnte, und das wurde auch hier geschrieben, ist dass irgendwo eine Lötstelle nicht (mehr) so gut ist. Aber welche... ;)

     

    Ist denn der Fehler bei dir durch den Austausch behoben?

     

    Viele Grüße

    Alexander

     

  • Link to post
    Share on other sites

    Posted · U2 Druckbett kühlt während Druck ab - aber keine Fehlermeldung erscheint
    4 hours ago, knaeckebrot27 said:

    Ist denn der Fehler bei dir durch den Austausch behoben?

     

     

    War auf jeden Fall der Sensor.

    • Like 1
    Link to post
    Share on other sites

    Posted · U2 Druckbett kühlt während Druck ab - aber keine Fehlermeldung erscheint
    On 2/23/2022 at 4:00 PM, knaeckebrot27 said:

    Ich glaube nicht, dass es durch Endhülsen besser wird, dafür sah mir die Verbindung zu gut aus

     

    Auf der zeit gesehen auf jedenfalls schon.

    Ich hatte wirklich regelmäßig Probleme.

    Entweder ist die Kabelklemmung heiß geworden, oder das Kabel sodass die Isolation geschmolzen ist einmal zu heiß gewordene Kabel werden ja auch porös und brechen leichter/schneller oder locker gewordene Sensor Verbindung

    Das habe ich alles auf Kontaktprobleme zurückgeführt, auch was man so Online liest zwecks Lot Verbindung.

     

    Ich habe wie im geteilten Link aber noch die Schraub Klemmung.

    Die neuen scheinen mir ja eine andere Verbindung zu haben.

    Und die jetzt verkauften Kabel haben ja scheinbar auch Aderendhülsen dran:

    https://www.igo3d.com/ultimaker-3-heatedbed-cable

    https://www.igo3d.com/Ultimaker-Print-Table-Heated-Bed-UM2-Ersatzteil

     

    Was ich jetzt nur komisch finde das am Heizbett für mich nach Steckverbindungen ausschaut (auch wie im geteilten anderen Thread zu sehen) und da sollen Aderendhülsen fest sitzen?!

     

    Was jetzt bei dir die Ursache ist kannst nur du selber herausfinden

     

    Gruß

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...