Jump to content
Ultimaker Community of 3D Printing Experts

Post processing missing in extension


Recommended Posts

Posted (edited) · Post processing missing in extension

I have recently started trying to print in two colors, but I have a problem with not being able to find post processing extension. I know it should be in the extension folder but it's not, I have read numerous articles about how it could get turned off, but I can't find a way to turn it back on. So, uninstall all 6 version of Cura that I had on my pc, and cleaned my hard drive of everything relating to Cura clean my trash folder rebooted my pc and did a fresh download of Cura 5.01 and still no post processing script, ( see file I sent )  I do not have configuration file disabled and I am setting this up with a Ender 3and yes, I know it doesn't matt what machine I use. Thank you for your help

Kenneth

1391362784_Screenshot(15).thumb.png.4100f7e37ca9580d290bc659a97e01a6.png

 I have a widows 10  64 bit with nothing else on it but Cura and stl files

Screenshot (16).png

Edited by oldfarmhand
added more Info
  • Link to post
    Share on other sites

    Posted (edited) · Post processing missing in extension

    The post processors should be under "Extensions / Post Processing / Modify Gcodes"  When the dialog opens select "Add a Script" and both Filament Change and Pause at Height should be in the list.

    Be advised that it's possible that neither will work with your Ender as Creality seems to have made a hash of the firmware and M0, M25 and M600 may not pause the print.

    Edited by GregValiant
  • Link to post
    Share on other sites

    Posted · Post processing missing in extension

    There is no post processing in the extensions folder to open, If you look at the pictures you will see no no post processing in the extensions folder. It is not there with any printer  not just the enders

    Thank you for the reply

  • Link to post
    Share on other sites

    Posted · Post processing missing in extension

    To diagnose this, we need your Cura.log. It can be found in the folder that opens when you go to Help -> Show configuration folder.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    ×
    ×
    • Create New...