Jump to content

Underextrusion after few layers with UM1


Recommended Posts

Posted · Underextrusion after few layers with UM1


Hi community!


i am facing a problem which i can't solve by my own anymore, so please help!

I have been using my UM since over a year now, without any Major Problems. But now since a few days my Printer will stop extruding after printing a few layers (see pic). After I stop the machine then, I could still extrude the Filament by Hand.

So this is what I have done so far:

- Demounting the nozzle (see pic), in my opinion no clogging - though the Filament Looks weird, it is hollow until the upper end of the hotend brass part, before demounting the nozzle I retracted the Filament by Hand when it was still hot. (see pics)

- Tightening the Extruder spring until 12mm length - still I see chewing on the Filament (see pics)

- Smoothing the bowden tube with oil

- PLA printing with high Quality Profile, at 240°C (normally 205°C)


What else could i do to print again? The last days i was printing objects with a lot of retraction, could that be a reason?


I am using:

- Hot end v2

- Extruder spring design v3



Cheers and thanks,









  • Link to post
    Share on other sites

    Posted · Underextrusion after few layers with UM1


    Does the extruder itself stop moving or is it a matter of not moving filament?

    How old is the filament? Have you tried other ones?

    You could try to heat the nozzle and tell the extruder via print window or UC to move a few mm - what happens?

  • Link to post
    Share on other sites

    Posted · Underextrusion after few layers with UM1

    After I stop the machine then, I could still extrude the Filament by Hand.


    Did you try extruding a lot? Sometimes you can extrude by hand but only 5 mm and then it clogs again.

    How did the pressure feel? Did it seem more clogged than usual?

    What is your layer height and speed exactly? I dont' know what "high quality" is and besides it is different for diff versions of Cura. Just save the gcode file, then turn off quick print mode, then do "file" "load profile from gcode..." and load it back in and see what speed/layer height you used.

    So one possibility is you are just printing too fast (too thick of a layer at too high speed).

    Another is that the fan cools your nozzle too much.

    Another is a partial clog.

    Another is that your temp isn't truly 240C - UM Original has problems with temp sensor and sometimes it is off by 30 or 50C. Try setting temp to 95C and touch water to hot end, then set to 105C and make sure a drop of water boils.


  • Link to post
    Share on other sites

    Posted · Underextrusion after few layers with UM1

    Have you try to change the filament? It happen to me the same with a new roll from igo3d. I try everything, then I realise the filament diameter was not constant. It varies between 2.96 to 3.2 and when the thicker part arrived to the nozzle it becomes in underextrusion. Testing and with the hand it works good but not while printing...

    It's one possibility...

  • Link to post
    Share on other sites

    Posted · Underextrusion after few layers with UM1

    Thanks a lot for the tips!

    I changed the Filament and now it works again. It was a new roll of white PLA from German RepRap.

    The Diameter seems ok ~2,90 but it didn't work for some reason (maybe also humidity???). On the other Hand I'm still not 100% sure if that was the main reason because in my Panic Phase I changed things in parallel (nozzle, Extruder bolt). When I have more time I will try to examine the Filament again - but for now the risk is too high because I have 4-5 hours prints to do!


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    • Create New...