Jump to content
Sign in to follow this  
celso-santos

No info available = No print

Recommended Posts

Posted · No info available = No print

I opened an STL file, generated a GCode of a part and moved it to the SD Card, but when I decided to print it I got the following info: "No info available".

How to fix that? When I opened the part in Cura everything worked all right. It could tell me the time to print the part etc.

file:///Users/celso/Desktop/GCode%202.jpg

 

Share this post


Link to post
Share on other sites
Posted · No info available = No print

Try to slide the write protect switch of the SD card back and forth a few times. This is a common problem.

That might work if you can not find files on the card.

Markus

Share this post


Link to post
Share on other sites
Posted · No info available = No print

Hi Markus

The problem is that the file is there, but for some reason the machine says that there is no info available. If I put the card in my computer, I also see the file and can open it in Cura.

Celso

 

Share this post


Link to post
Share on other sites
Posted · No info available = No print

Oh, it should not be so much on the card. Copy all the content on your Computers and try a reformatting of this SD card with FAT32.

It may also be the file names are too long, and or have too many folders nested within each other.

If the file name can be selected, then your object should still be printable, even without additional information from print-time, etc.

Are you sure that you have created UltiGCode?

You can check it at Machine-Settings under GCode Flavor.

So now I can think of nothing more, sorry.

 

Edit:

Please use File-Names without accents and or special characters, otherwise the machine can not identify some GCode files.

Markus

 

Share this post


Link to post
Share on other sites
Posted · No info available = No print

Copy the file back off the SD card onto your computer. Let us know how big the file is, and paste the first hundred lines or so into the forum here...

 

Share this post


Link to post
Share on other sites
Posted · No info available = No print

Again, you gave me the clue to solve the problem. It seems that the machine does not accept accent marks used in the name of the file. Latin languages use lots of accents. In spite of Helicóide I just called the part Helicoide... and problem solved.

thanks

Celso

 

Share this post


Link to post
Share on other sites
Posted · No info available = No print

The same problem has been driving me crazy. I am so glad you wrote this blog. Thanks Celso!!

 

Share this post


Link to post
Share on other sites
Posted · No info available = No print

@Ultimaker-Team:

you should NOT use the forum as a manual replace for things like that!

You should describe this limitation that the filename has to be conform with the rule no special characters at a prominent place in the manual.

Is Cura Ultimaker a software expecially for ultimaker?

If so cura should not allow special characters in the filename.

best regards

Stefan

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!