Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
3d-magic

Faulty STL file? - solved

Recommended Posts

Hi everybody,

I'm trying to print a cilinder on which a dragon is projected. Somehow, I am facing the same problem over and over again.

When the printer starts to print the part where the dragon is located, the printer seems to skip layers of the cilinder itself. No matter which settings, temperature, speed etc. Everytime it starts to skip at exactly the same height.

I've tried to recreate the stl, but still the same effect.

When I look at the file in Cura, I notice that there are some irregularities there. But when checking in my 3D program (Cinema4D), all seems OK.

Can somebody please check my file to tell me where it is going wrong?

Regards,

Richard

Dragon fail

Dragon fail 2

 

http://www.fileswap.com/dl/itKMTNdObO/

 

Share this post


Link to post
Share on other sites

That website purposely slows down the download so it will take a few minutes. But the first thing you should know is never print anything before checking it carefully in cura layer view. There's no need to waste time printing errors when you can see the errors just fine in Cura layer view. You have to wait for it to completely load before checking each layer. You can use shift key and up/down arrows to move one layer at a time. Go up and down quickly looking at different areas of your part each time.

The next thing you should know is to always look at your part in cura xray view. Any red areas are potential problem areas. You can often fix them by going into expert settings and there are 11 combinations of checkboxes in the "fix horrible" section.

Up it just downloaded. If you check every box except for "B" in the fix horrible settings it looks okay - I only did a quick look.

 

Share this post


Link to post
Share on other sites

If you really must fix the STL then this procedure might work (although it might leave you with holes in the print). I suspect it will work for you although you might need to drastically increase the light source:

 

removing internal nodes/faces

http://meshlabstuff.blogspot.com/2009/04/how-to-remove-internal-faces-with.html

 

 

But really - just check the 4 "fix horrible" settings (except for "B") as that will only take a few seconds versus an hour installing and playing with meshlab.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!