Jump to content
Sign in to follow this  
jonask

Cura Buildplatform to large? Head collision

Recommended Posts

Posted · Cura Buildplatform to large? Head collision

Hi.

Yesterday i started a multiple parts print. I did place 1 object as far on the front as Cura allowed me. When my UM2 printed the Skirt the head crashed because its reached it maximum possible travel. I was watching my UM2 when this happened. It looked like the buildplate Space is only 1-2 mm to large in Cura.

I used Cura 14.03-TEST2.

I did not want to test if it also crash in the original 14.03 because i dont want to destroy my printer. Maybe someone from the UM Team can test it.

Cheers

Jonas

 

Share this post


Link to post
Share on other sites
Posted · Cura Buildplatform to large? Head collision

It should not be a joke, even if it sounds that way.

Because sometimes I'm seriously thinking of such things as miniature versions:

http://en.wikipedia.org/wiki/Kill_switch

I already had several similar situations. And the power switch just was not fast enough to reach.

Markus

Share this post


Link to post
Share on other sites
Posted · Cura Buildplatform to large? Head collision

I don't understand what your head hit? Did it hit the clips that hold the glass? Make sure you look at your part in layer view to see that the skirt doesn't touch the clips.

 

Share this post


Link to post
Share on other sites
Posted · Cura Buildplatform to large? Head collision

I think I know what he is talking about, because I accidentally did something similar the other day. The default bed size in Cura is 205mm, or something like that, but with my end stops as is, the travel is slightly smaller. What happened is that I put a part on the far right of the build platform, and the printer hit the max travel distance while putting down the outline. The result was that the skirt was a little messed up. The rest of the print went without a problem, but I didn't have a part on the far left, which would have made it a bigger issue.

Reducing the max travel to 200 mm in the machine settings resolved the problem. I could have also tweaked the endstops, but that is more work and I don't need the extra space right now.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!