Jump to content
Sign in to follow this  
oskarq

Print head problem (death rattle) - solved

Recommended Posts

Posted · Print head problem (death rattle) - solved

I've encountered a new type of problem I've never seen before. The print head acts all wonky when it is about to start print/level printing bed. It only seems to act like this in the "starting corner".

IMG 1040

 

Share this post


Link to post
Share on other sites
Posted · Print head problem (death rattle) - solved

Looks like one or both of the end stops are just barely out of reach (hard to tell which one on the vid). Try loosening the screws and pushing them towards the inside of the machine. If that's not enough you can bend the little metal tabs slightly so that they activate sooner.

endstops

 

Share this post


Link to post
Share on other sites
Posted · Print head problem (death rattle) - solved

Yep that was the problem. Now it works again. Thx

 

Share this post


Link to post
Share on other sites
Posted · Print head problem (death rattle) - solved

Someone else named this phenomenon but I like it: "The Death Rattle".

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!