Jump to content
Ultimaker Community of 3D Printing Experts

Urgent stable version req


productdesign

Recommended Posts

Posted · Urgent stable version req

Hi All,

Version 14.03 Doesnt slice and has been unusable for me since launch. So been using prev versions. However I can find the Github page, but must be thick or something as cant for the life of me find a list of versions to download.

I know of these pages http://software.ultimaker.com/

https://github.com/daid/Cura

Cant find a download list on Daids page...:s

Can anyone send me a link to prev versions, have a print job required for the morning :S

Hope someone can help

Cheers...

 

  • Link to post
    Share on other sites
    Posted · Urgent stable version req

    Embarrasing...but finding a specific version with .exe to google brought up this page http://software.ultimaker.com/?show=all

    Which I now see is expanded from clicking the link in that page...could I flag a note to who ever makes that page, to make this easier to spot or use an Icon?

    Sorry to waste ur time reading this..

    Solved.

    Chris

     

  • Link to post
    Share on other sites
    Posted · Urgent stable version req

    Cheers for coming to the rescue. that was a close call. Win 7. But to be frank this machine does have issues with windows update. Have problems with .net stuff for example.

    Just installed version 14.01 and thats got me out of a bind. For future ref is there any reason not to use the latest marlin etc with backdated versions of cura. As it would be written before the firmware im now running.

    Thanks

    Chris

     

  • Link to post
    Share on other sites
    Posted · Urgent stable version req

    No, you don't have to keep the firmware and Cura matched.

  • Link to post
    Share on other sites
    Posted · Urgent stable version req

    Thoughts on why the current version is broken for me? Is this unusual or common problem?

     

  • Link to post
    Share on other sites
    Posted · Urgent stable version req

    win 7? Possibly graphics drivers. But then that would only crash in layer view I think? I don't know but there were some changes at 13.04 in the layer view display.

    Also there is a bug in 13.04 where it slices too many line segments even if they are only .00001mm long. So try reducing your polygons. How many millions of polygons do you have? Or try thicker layers - try 1mm layers just to see if it will slice.

    You can reduce polygon count with this technique (it worked well for me and meshlab is free):

    http://www.shapeways.com/blog/archives/226-polygon-count-reduction-with-meshlab.html

     

     

  • Link to post
    Share on other sites
    Posted · Urgent stable version req

    Also try slicing a small stl file just to see if it can slice *anything*. Try the smallest STL file you have. Preferably under 11k even though Cura can usually handle 1Mb STL files just fine.

    If it can't slice that then go to microsoft update and look for "optional" graphics driver updates. That solves *so many* problems.

     

  • Link to post
    Share on other sites
    Posted · Urgent stable version req

    I recall someone had a softwsre firewall issue with 14.03, the internal communication was changed I thin sibce 14.03...check your fw settings to allow cura to communicate with itself?

  • Link to post
    Share on other sites
    Posted · Urgent stable version req

    There are other bugs in 14.03 affecting surface quality so try latest beta at software.ultimaker.com/Cura_closed_beta

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...