Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
zoltan

Connection issue

Recommended Posts

I need help. Till Cura 14.03 I had no problem with connection to the printer. Since Cura 14.03 the connection does not work. I am not able to get it connected to the printer and I am using now Cura just for slicing which is very good and load the G-code into Repetier Host but I loved to slice with Cura and print also with. I tried manually the setup of port and baud rate, and also to change to auto detection - port and baud rate but still it does not work. Sometimes the program does not responding anymore and I must close Cura. I would really appreciate any advice.

 

Share this post


Link to post
Share on other sites

Have you installed the Arduino drivers which came with the newer Cura versions? I think to remember that new drivers were included recently and that Cura needs these new drivers to work properly. But I'm not 100% sure...

Share this post


Link to post
Share on other sites

Thank you for quick answer. Actually, I did try with two printers - Reprap Mendel and Rostock. Mendel has a Marlin Reprap (Meltzi board) version firmware and Rostock has latest Marlin version for delta printers. Strange thing is the fact that previously up to Cura 14.03 had no issue. The OS is windows xp. Thank you for help.

 

Share this post


Link to post
Share on other sites

Could, please, someone help with some advice? It is so frustrating not been able to print from Cura.

 

It's sometimes a bit difficult to give further advice if one does not get an answer on questions already asked... :(

 

Share this post


Link to post
Share on other sites

I am sorry. Yes. They have been automatically installed at the end of installation when I installed Cura. Were there other drivers than those included in the installation package?

 

Share this post


Link to post
Share on other sites

I have windows 7 32 bit version and the same problem,

14.01 was working super

14.03 did not like the new printing module

14.06 installed the new arduino drivers and cannot connect to the printer since that time. cannot even role back the driver installation. I'm afraid i have to reinstall.

Unless somebody have an idea maybe??????

 

Share this post


Link to post
Share on other sites

Connection issues debugging steps to isolate your problem - but before reading this - is it possible you download UM2 firmware into a UM Original? Or UM Original firmware for the UM2? If so don't panic, you can fix it.

usb debugging (post #7):

http://umforum.ultimaker.com/index.php?/topic/5100-how-to-update-um2-firmware/?p=46156

also win 8.1 drivers:

http://forum.arduino.cc/index.php?topic=205837.0

 

 

Share this post


Link to post
Share on other sites

Tried it all (I think)

Used a diverend laptop to isolate a driver problem

tried all kinds of software from replicator 34 windows to printrun to Cura 14.06 install default firmware.

The result stays "Not connected"

Is there a way to reset the arduino 2560 or must I buy a new one?

Thanxx for reading,

Han

 

Share this post


Link to post
Share on other sites

No way to make the connection works. Strange thing is that 14.01 is working, all previous versions, but all other upgrades up to date do not work. I had in the past this issue with one version of MatterControl but in the next version they fixed the issue. There was a similar story version "N" did/does not want to connect but all versions, including, up to "N-1" and all versions starting "N+1" did/does work.

 

Share this post


Link to post
Share on other sites

Update,

removed the Arduino 2560 completely from the Ultimaker and ran the firsttime wizard from Cura 14.06,

including the firmware upload.

Now its working :-P

Han

 

Share this post


Link to post
Share on other sites

Yeah. If I select the automatic baud rate after two or three trials it connects. Unfortunately each trial takes up to 3 min but it works. If I select manually the baud rate it does not connect, just closes the port.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!