Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
vlad-gorneanu

Cooling fans issue on Ultimaker 2

Recommended Posts

Hi all,

I have an Ultimaker 2 for a about a week now and I printer around a half of dozen things before I encountered this issue. The cooling fans do not work automatically anymore. Before, when I wanted to print something , they started working as soon as the print was starting but now I need to go to Tune(while printing) , Fan Speed and choose the % I want. If I get a higher % like 80%-85% , the fans work for a couple of minutes and they automatically go down to 5% or 7% and stay they until they don't work at all. I manually set them up again and they go down by themselves.

The only changes before a non issue status of the printer and this issue is that I tried to update the printers firmware. Nothing else.

Note that before saving the mode on the SD card in Cura, I always make sure to check that "Enable cooling fan" is ON.

Can you please help me? Have you encountered this issue?

Thanks.

 

Share this post


Link to post
Share on other sites

I know you said you haven't changed anything, but are you sure that you didn't accidentally enabled a plugin in cura with an alternate fan setting? It's easy to overlook the fact that you still have a plugin instance with all those settings.

 

Share this post


Link to post
Share on other sites

Looks like your GCode steps up fans with layers.

That's why even if you set manually, once you hit the next layer, your code provides a new fan speed instruction.

I guess it scales up with layers, let me know if it is not the case. Can you print something high ?

I use the same settings, only start cooling after a few layers and progressive ( like after 5 layers, 5% fan speed and increments 5% per layer until 100%).

 

Share this post


Link to post
Share on other sites

Hello Newbe

 

Din3nsoneer and Flashp0int ment these adjustments in the Expert Settings (Ctrl+E in Cura).

 

20140815   Expert Config

The Default of these values are different, which causes the fan to increase its power on every layer till the given hight is reached.

The Settings above will switch on the fan to 100% right at the beginning of the print and leave it there.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 8 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!