Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
polaroid

première pièce imprimé et problème

Recommended Posts

Salut j'avais commencé a imprimer avec mon imprimante et j'avais choisi le petit robot ultimaker.

Le truc c'est que ça ne fais pas vraiment de tracé très précis... je pense que ça vient du fait que l'extruder sort trop de filament par rapport à la vitesse d'impression qui est de 50 mm/s.

Pouvez vous m'éclairer ?

 

Share this post


Link to post
Share on other sites

hauteur de couche 0,1 mm

épaisseur de la coque 0,8

remplissage 20 %

vitesse 50 mm/s

température d'impression 220 C°

Diamètre 2.86

débit 100 puis 60 ce qui ne changeait pas grand chose... je vais essayer de le baisssé encore.

Et la photo je n'arrive pas à la mettre, je vais faire mon possible en tout cas j'ai été obligé d'arrêté l'impression quand j'ai vu que ça partait en couilles.

 

Share this post


Link to post
Share on other sites

Pas de panique, j'ai eu aussi des problèmes a ma première impression.

J'ai appris, a mes dépends, que très souvent les problèmes proviennent de partout sauf de l'imprimante.

Fil , carte SD, courant d'air ,nivelage du plateau.

si X et Y ne bougent plus.

Tout d'abord

Éteins l'imprimante et bouge la tête d'extrusion a la main pour voir si rien

n’empêche le mouvement des axes X &Y (résidus d'emballage , cartons , collant , plastique).

La tête d'extrusion doit présenter une légère résistance qui est due a la tension des courroies.

vérifie la carte SD sur un PC, le gcode est peut étre corrompus ou la carte mal insérée dans la machine.

Ou essaye un autre fichier.

 

Share this post


Link to post
Share on other sites

UM1 ici aussi. Par contre il va falloir mettre des photos :)

Je vais (encore) faire le rabat-joie mais sans ulticontroller tu te compliques beaucoup la vie. En pratique c'est quasiment indispensable, une liaison USB n'étant pas assez stable :-/ (et ça évite de monopoliser un ordi).

 

Share this post


Link to post
Share on other sites

bon je vais essayé de commandé& un ulticontroller mais d'ici là je pourrai pas imprimé ?

Ça serai quand même cool quelle marche pendant les vacances...snif

aussi j'ai pensé il faudrait pas réglé un truc dans support (en faite j'imprime sur le scotch bleu qu'il donnent)?

Je vais essayé de réimprimé aujourd'hui voir si c'est pareille.

 

Share this post


Link to post
Share on other sites

Au passage, un 'Intelligent Smart Controller' chinois, ça coute 15 Euros frais de port compris, ça a un bel écran et ça le fait très bien aussi ;)

15167539760_42b6d473b1_n.jpg

Bon, faut imprimer le boitier soi-même, mais à ce prix là

Sinon, comme déjà dit, sans voir ce qui se passe on peut difficilement aider...

 

Share this post


Link to post
Share on other sites

Il faut d’abord créer une galerie

tu clique sur "gallery" dans le menu en haut a gauche.

puis sur "upload"

ensuite sur "create new album"

tu upload tes images.

quand tu reviens sur le forum tu clique "more reply options"

tu clique "My media" et tu choisis l'image.

A ta place je verifirai les connections des moteurs pas a pas

 

Share this post


Link to post
Share on other sites

Oula si ce gros paté c'etait censé être le robot, non tu as un autre probleme que la temperature, là c'est pas du tout normal.

Tu as acheté l'UM1 assemblée ou c'est toi qui l'a montée?

Si oui, vérifie que les poulies (les petites roues crantées sur lesquelles les courroies reposent) sont vissées bien fort et ne peuvent pas tourner autour des axes. Car là je ne distingue même pas le contour du robot!

 

Share this post


Link to post
Share on other sites

Beh tu passes en "expert settings", et tu mets layer thickness à 0.05 et c'est parti. Ou bien dans les "quick seeting" de Cura tu choisis juste la meilleure qualité (60 microns de mémoire). Ensuite l'ajustage des différents paramètres est propre à chaque situation: géométrie de la pièce, type de filament, qualité/rapiditié esperé...etc.

 

Share this post


Link to post
Share on other sites

quelle sont les réglages pour imprimer en haute qualité (50 microns)?

 

Je ne sais pas quels sont vos attentes en terme de qualité, mais en ce qui me concerne les plus grosses améliorations en qualité se font sur le réglage physique de la machine (plateau, courroies, axes,...) ensuite sur le choix de la bonne température, vitesse, ventilation... (sans parler de la qualité du filament)

La finesse de couche n'est pour moi pas synonyme de qualité, la très grande majorité du temps j'imprime en 0,2mm. Une trop faible épaisseur peut même parfois avoir des effets négatif (voir ce post par exemple).

(Cela correspond à mon utilisation de mon imprimante, chacun a des besoins/attentes différentes, mais on se focalise trop souvent sur l'épaisseur)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy