Jump to content
Sign in to follow this  
delta28770

Cura refuses to "print one at a time"

Recommended Posts

Posted · Cura refuses to "print one at a time"

Hey just a qucick question, im trying to print 9 of theys things bes as you can see fomr the image they refuse to print one at a time. https://www.dropbox.com/s/haqpg1tjqfedmy2/Screenshot%202014-11-24%2020.25.07.png?dl=0 and the layors https://www.dropbox.com/s/1cu7j5obwpbu449/Screenshot%202014-11-24%2020.24.54.png?dl=0

I tested out another model and it sliced just fine, it prints one them movers over and prints the next. anyone have this problem too?

 

Share this post


Link to post
Share on other sites
Posted · Cura refuses to "print one at a time"

I think they are too tall. Or at least that is what I noticed when I have this issue. As a test try laying them on their sides or use a smaller part to see if it kicks in.

Share this post


Link to post
Share on other sites
Posted · Cura refuses to "print one at a time"

Look at your machine settings "gantry height". You don't want those rooks to touch the cross bars. But if you place them far enough apart at a diagonal you can have it ignore the gantry height settings by setting it to 200mm. Or maybe it's a feature? Have the gantry knock one of the rooks over when it starts printing the second rook?

 

Share this post


Link to post
Share on other sites
Posted · Cura refuses to "print one at a time"

By the way you can tell if it's going to do "one at a time" by moving through the layers in layer view. If in one-at-a-time mode it will show it print one part, then go back down and do the next.

 

Share this post


Link to post
Share on other sites
Posted · Cura refuses to "print one at a time"

did you change the setting under Tools--> print one at a time?

 

Share this post


Link to post
Share on other sites
Posted · Cura refuses to "print one at a time"

If the objects are too tall, they won't print one at the time.

 

Share this post


Link to post
Share on other sites
Posted · Cura refuses to "print one at a time"

The parts need to be far enough apart so the fans won't hit them. So there are 6 settings you have to check:

Check under "tools" to make sure it is selected "one at a time". Then check under machine settings and look at the 5 distances. The gantry height must be taller than your tallest part. Then look at the other 4 distances, they must be small enough or your parts must be farther than these distances apart.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • January 22nd  | Ultimaker webinar 'Learn how to choose the right composite material'
      We’ll teach you how to choose the right composite material for your application in our new 40-minute webinar. You will learn how to: 
       
      • Make the perfect choice between glass and carbon fiber 
      • Identify more high-value applications that would benefit from composites 
      • 3D print advanced materials with the right settings 
      • Select the best materials for 3D printing end-use parts 
      • Use dual extrusion to take composite 3D printing to the next level 
      • 0 replies
    • Does your company use Ultimaker? Know one that does? Let us know!
      If your company uses Ultimaker in any capacity, we'd love to hear about it! If the story is there, and you're up for it, maybe we can work together to create a story that will be featured on the site. Here are examples of..
      • 18 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!