Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
shawngealow

Nozzle jamming? Failed adhesion to print bed?

Recommended Posts

Trying to figure out what the heck is going on with my UM2. I've had several great prints, then for the last week or so, every time I try to print, I get results like these...

20150318_105302_zpsa9jnummr.jpg

20150318_083746_zpsrnvudnp5.jpg

The printer head is clean, as is the print bed. I've tried 210/60, 215/60, 220/60, 210/70, 205/60, all with the same results. I've tried different filaments (Ultimaker silver, Colorfabb black, Colorfabb gray), all with the same results. I've tried printing on blue tape and without blue tape but with stick glue on the bed. Same results.

The damning thing is that I occasionally get good prints, then this happens several times in a row. Nothing seems consistent about this, and it's driving me mad.

 

Share this post


Link to post
Share on other sites

How many hours did you print all in all until this started? I had similar under extrusion when my PTFE coupler was "used up". The effect was that the feeder couldn't push the filament anymore to the heating zone because the PTFE coupler had lost its stability and was bulging into the filament path under the pressure of the hot end spring. Depending on the temperature you print, this can happen after a few 100 hours already.

 

Share this post


Link to post
Share on other sites

Reibuehl - Less than 200 hours on the printer so far.

Dim3nsioneer - Layer height is right at 0.1 mm. I've done a few atomic pulls. I just don't get why it's working fine for the first few passes for the brim but falls apart shortly after that (or well after, in the case of the second picture when I tried to print 3 of those items at once).

I cleaned the nozzle off with a wire brush so there shouldn't be any issue with debris or filament coating the nozzle. I had printed a wiper for the filament before it goes through the feeder, though I took it out to reduce factors that could be causing this issue.

 

Share this post


Link to post
Share on other sites

Glad to hear you fixed it. It has happened to me twice. That is burned filament and as you now realise doing a few atomic pulls does not shift it. I have done atomic pulls and not seen anything on the filament but it still comes out again. I have no idea why you can print for 30 minutes and then out it comes again. It was this experience that led me to putting the extruder and nozzle into boiling water and poking around with a small screwdriver and toothpick unit I was sure there was nothing left. If I recall correctly it was jammed around the screw thread in the extruder and not visible without looking really carefully.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!