Jump to content
Ultimaker Community of 3D Printing Experts
shurik

Strange uneven pattern on the 1st layer

Recommended Posts

I'm pretty sure i've seen something similar on the forum (it was a picture with a camera that takes pictures of heated areas).

It almost looks like the build plate is not even at certain spots, or maybe it comes from the rods that are slighlty bent?

Can you try maybe to flip the build plate on the other side?

Share this post


Link to post
Share on other sites

Thanks guys, will try to flip the glass although it is unlikely the source of the problem. It used to be good, except some slight tilt to the far-right corner, but this is how the printer originally came. More or less, all the sudden, there is this strange pattern. Most probably, it comes from the rods or the belts but at the moment, have no idea where to start looking at.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

[[Template core/front/global/_customFooter does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!