Jump to content
Ultimaker Community of 3D Printing Experts

Every layer after the first is under-extruded


Recommended Posts

Posted · Every layer after the first is under-extruded

I've had my printer for a while now and have had this problem a few times before, but it's really becoming a pain and screws up almost every print now.

The first layer goes down beautifully. Nice and flat, not too thin or thick. After that is where all the problems start. As soon as the second layer starts, it comes out thin and almost seems under-extruded. If I stop the print and restart, no clogging seems to have occurred as the first layer of the new print turns out great again. If I let the print continue in its under-extruded form, the print eventually becomes bumpy and causes the buildplate to rumble like crazy whenever the nozzle hits a bad spot.

Another thing I've noticed is that occasionally the nozzle will get clogged and then unclogged within 3 seconds. I've tried most every method of clearing the nozzle, but the problem persists.

What can I do to solve each problem, or will one fix correct both of these issues?

  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    Can you post some of your setting so we can see what temps and speeds you are using?

    Also what printer are you using? This can be added to your profile so we can see straight away.

    What material are you using?

  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    Can you post some of your setting so we can see what temps and speeds you are using?

    Also what printer are you using? This can be added to your profile so we can see straight away.

    What material are you using?

     

    Default settings and speed, 210C, Ultimaker 2, PLA

  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    I would look at your PTFE coupler if it has never been changed.

    Good article on it Here

    hot to change it Here

  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    I would look at your PTFE coupler if it has never been changed.

    Good article on it Here

    hot to change it Here

     

    I checked the PTFE coupler and there are no ridges inside and there is no friction when I pull material through.

  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    I assume you have done some Atomic cleans? Can you see through the hole in the nozzle after a clean? Just wondering if you have a large bit of junk floating around somewhere.

  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    I assume you have done some Atomic cleans? Can you see through the hole in the nozzle after a clean? Just wondering if you have a large bit of junk floating around somewhere.

     

    I've done several atomic cleans and the nozzle seems to be as clear as it will ever be.

    I took some pictures to better illustrate the issues I'm having.

    http://imgur.com/a/Q2Lyl

  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    can you take a look at your speed settings:

    first - expert - full settings

    second - advanced - what are your speed settings?

  • Link to post
    Share on other sites
    Posted (edited) · Every layer after the first is under-extruded

    can you take a look at your speed settings:

    first - expert - full settings

    second - advanced - what are your speed settings?

     

    Travel Speed - 150mm/s

    Bottom Layer Speed - 20mm/s

    Infill Speed - 80mm/s

    Top/Bottom Speed - 15mm/s

    Outer Shell Speed - 30mm/s

    Inner Shell Speed - 60mm/s

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    try a print with the Infill-Top-Outer-Inner, set to zero. This way all the speeds are the same and will print more even. These settings will get the same value as the print speed.

  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    try a print with the Infill-Top-Outer-Inner, set to zero. This way all the speeds are the same and will print more even. These settings will get the same value as the print speed.

     

    No difference. The print continues to be extremely thin and my printer keeps clicking and skipping.

  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    Ok I would like you to try a different tack. You do not say I think, what layer resolutions you are using. I will assume your bottom layer is .300 which is running at 20mm/s. You then move to some layer resolution printing at 30mm/s (now the speed used for printing all aspects of the geometry). Can you please keep this standard speed and reduce the layer resolution to .150 for layer two onwards. I have no idea of the size of your model but if you can, then please print two, even better three. at the same time. Load the model into Cura, right click on it and select "Multiply object" and set "No. of Copies" to 2. Go to the Tools menu tab and select "print all at once".

    Then report back what you see.

  • Link to post
    Share on other sites
    Posted · Every layer after the first is under-extruded

    My printer is doing this for the first time. Im trying to print something thats going to take 20+ hours so this is terribly annoying. 

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...