Jump to content
Ultimaker Community of 3D Printing Experts
roban

Impression ABS... GROS SOUCI !

Recommended Posts

Bonjour à tous.

Nous avons bien progressé avec le PLA et aussi avec le PLA chargé bronze ou bois.

Aujourd'hui je fais mes premiers essai avec l'ABS et la... c'est le drame !

les premières couches sont toutes pourries ! presque poreuses...

DSC_0370.JPG

les couches ne se collent pas entre elles et la pièce n'à aucune cohésion...

DSC_0369.JPG

j'imprime avec une 2 extended... réglages standards...

J'ai 'impression que c'est trop chaud !

J'ai lu que l'abs s'imprimais à 23° mais par défaut mon imprimante semble imprimé à 240° !

dois-je modifié le réglage de température...

Quelqu'un à une idée ?

merci d'avance...

Share this post


Link to post
Share on other sites

La buse est propre....

le filament est de marque Emotion tech

quand à mes paramètres, sur l'imprimante ils sont par défaut...

dans cura :

épaisseur : 0,06

épaisseur de coque : 0,8

retrait autorisé

épaisseur dessus/dessous : 0,6

taux e remplissage : 50%

support en contact avec le plateau

type d'accroche : bordure

diamètre de buse :0,4

épaisseur première couche : 0,3

épaisseur de ligne première couche :100%

découpe inférieure : 0,0

chevauchement :0,15

vitesse positionnement : 150

vitesse première couche : 20

vitesse de remplissage : 0

top bottom speed : 15

vitesse d'impression de la coque externe : 30

vitesse d'impression de la coque interne : 0

temps minimum par couche : 5

ventilateur activé

hauteur ventilo 0,5

vitesse mini et maxi des ventilos 100%

vitesse minimum : 10

lever la tete pour refroidir décoché....

voila... AU SECOURS !

Share this post


Link to post
Share on other sites

Je ne règle pas les températures dans CURA !

le vendeur de l'imprimante m'avais expliquer que le réglage de température se faisait sur la machine, en réglant le matériau...

Me fourrerais-je le doigt dans l'oeil jusqu'au coude ?

Share this post


Link to post
Share on other sites

Je ne règle pas les températures dans CURA !

le vendeur de l'imprimante m'avais expliquer que le réglage de température se faisait sur la machine, en réglant le matériau...

Me fourrerais-je le doigt dans l'oeil jusqu'au coude ?

 

Désolé, pas vu sur le premier message.

240° c'est trop bas a mon avis et c'est certainement la cause du problème.

J'imprime généralement l'ABS à 250°, plateau 95° + laque DIMAFIX, ventilation 50%

Ces valeurs sont a régler dans la machine, dans le paramètre de filament.

Fred.

Share this post


Link to post
Share on other sites

Bon... sans faire mon troll et sans vouloir lancer une polémique... au final, l'ABS c'est avec ou sans ventilation ?

Sinon ma pièce est mieux, avec un petit bémol, une des couche semble moins dense et belle que les autres...

un courant d'air ? Je pense enfermer l'imprimante dans une armoire informatique pour limité les changements de températures...

Quelqu'un à essayer ça ?

Merci...

Share this post


Link to post
Share on other sites

Salut,

alors pour la ventilation:

- selon la taille, la géométrie de la pièce et tes paramètres d'impressions tel que la vitesse ou l'épaisseur de couche ou encore le temps minimum par couche il peut être nécessaire d'en mettre un peu.

- si tu as des soucis de sous extrusion je conseille de supprimer complétement la ventilation et de faire un nouveau test. Ensuite si lors de ce nouveau test tu constates que les couches sont trop molle lors du passage de la buse alors tu remet un peu de ventilation.

en gros vaut mieux moins de ventilation que trop pour cerner le pb. Car si en enlevant la ventilation tu avais encore de la sous extrusion alors il aurais fallu chercher la pb ailleurs

Dans tous les cas il ne faut pas ventiler sur les première couches et faire monter la ventilation progressivement lorsque tu en as besoin.

Share this post


Link to post
Share on other sites

Sinon ma pièce est mieux, avec un petit bémol, une des couche semble moins dense et belle que les autres...

un courant d'air ? Je pense enfermer l'imprimante dans une armoire informatique pour limité les changements de températures...

Quelqu'un à essayer ça ?

Merci...

Oui les caissons pour garder au maximum la t° apportent un + significatif. Il y'a pas mal de projet de ce type sur ce forum et d'autres sites.

Fait nous une petite photo de ton soucis de couche moins dense.

Share this post


Link to post
Share on other sites

Bon... j'ai l'armoire, faut juste que je lui bricole un fond et que je trouve un petit radiant avec un thermostat....

Voici l'image de la merdouille, c'est assez flagrant...IMG_20160324_144624.jpg

J(ai aussi un petit souci de cohésion entre les couches externe (coques) et le remplissage... je fais des essais !

C'est long mais c'est bon !

Share this post


Link to post
Share on other sites

vitesse première couche : 20

vitesse de remplissage : 0

top bottom speed : 15

vitesse d'impression de la coque externe : 30

vitesse d'impression de la coque interne : 0

temps minimum par couche : 5

et je n'avais pas modifié le chevauchement...

Share this post


Link to post
Share on other sites

vitesse première couche : 20

vitesse de remplissage : 0

top bottom speed : 15

vitesse d'impression de la coque externe : 30

vitesse d'impression de la coque interne : 0

temps minimum par couche : 5

et je n'avais pas modifié le chevauchement...

Ok il manque juste la vitesse d'impression principale. ^^ celle qui correspond aussi dans ton cas à la vitesse de remplissage et à la vitesse de la coque interne car tu a mis des valeurs à 0

Share this post


Link to post
Share on other sites

Tiens, ben je vais poser ma question ici alors...

J'ais des soucis avec les support et l'ABS:

j'ai imprimé 8 pièces identiques, des 1/4 de tubes adaptateurs pour un wishbone de voile de windsurf.. (encore une fois pas d'e photo de l'ensemble, because prototype "top secret"...)

Donc: il y a un petit surplomb de 4 mm au dessus de la pièce qui, elle fait, en gros, 70mm de haut, en face du même débordement, en contact avec le plateau.. donc, entre les deux, j'ai besoin de supports pour tenir celui du haut.. mais ça marche mal...

bizarrement, ça déconne complètement pour 1 pièce, et le support est carrément tombé en cours de fabrication...

Pour les 7 autres, c'est aléatoire.. je pense que ça vient de la rétraction. Pourtant, il n'y a pas de ventilateur, et la machine est dans un caisson (température ambiante 45° stable)

Finalement, la pièce qui a été réalisée sans support (parce que tombé en cours de fabrication) n'est pas pire que celles avec... les filaments tirés par l'absence de support de la première pièce se sont un peu collés partout, mais ça se nettoie.

par contre, le dessous du surplomb est moche. que ce soit sans , ou avec support...  dans un cas, c'est parce que les premières couches sont dans le vide, dass les autres, c'est parce que les supports ont trop adhéré...

Alors oui; l'ABS se ponce, et se lisse: donc je vais rattraper le truc , au moins pour les protos de tes.. mais les pièces ne sont pas assez belles au final...

Donc: petite photo de détail: à gauche avec supports juste retirés, à droite la partie en contact avec le bed(où on voit un résidu de brim). l'aspect "grossier" n'est pas important: ces pièces n'ont pas d'importance esthétique... Mais quand même: à gauche c'est trop moche...

ABS Ultimaker noir

Head 230°

bed 90°

buse de 0,6

Layer 1mm

50 mm/s

Fill 50%

No fan

Ultimaker 2 en caisson

5a331a4c5e339_abscaca.thumb.jpg.f2ad22f834819fb14b3893cbf041abcc.jpg

5a331a4c5e339_abscaca.thumb.jpg.f2ad22f834819fb14b3893cbf041abcc.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

@Nano-nc n'y a t'il pas moyen de faire un chanfrein de 45° pour éviter le surplomb? Ou de l'imprimer dans l'autre sens?

Les supports c'est pas évident, pour ma part je met toujours un brim pour que ça tienne mieux sur le plateau, tu peux également jouer avec les paramètres des supports pour qu'ils soient plus solide (ou je confond avec le nouveau Cura).

Share this post


Link to post
Share on other sites

La pièce s'emboite dans une portion de tube, et a un effet "bloquant": donc chanfrein impossible.

Je vais essayer en faisant mes propres supports, en diagonale quelques mm avant le haut de l'objet... (un peu comme le support pour les "mains" des robots Ultimaker): je ne vois que ça. Je vais redessiner une pièce avec, et je vais tester.. mais pas tout de suite, j'ai d'autres trucs en cours...

Pour le reste, l'impression est bonne: j'ai en effet un brim sur un "jus d'ABS" pour éviter le warping... Et la buse de 0.6 donne ce qu'il me faut comme rapport temps/ résolution. Il y a juste ce souci de supports qui ne fonctionnent pas bien avec l'ABS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!