Jump to content
Ultimaker Community of 3D Printing Experts
mattjuk81

What could cause these rough edges?

Recommended Posts

A few months back I was able to get really nice prints at 0.2mm, I do 0.2 for bigger prints, I can do 0.1mm without much problem and they look really nice, with the help of Nicolinux from the forum, I have replacement my Z bearings with misumi ones, which he very kindly ordered for me and sent to the UK! I am going to change the Z nut, I have one on order

Other things I have tried are.... printing the alternative extruder, this new extruder has helped a lot, but 0.2mm prints are still kind of the same. Cleaned out the nozzle (the pulls looked nice and clean and good shape), I've checked belts are tight, checked that the bars are straight, bearings in the head seem ok, temp seems to hold at any given temp ok, I have checked nearly everything I can think of, can anyone help me please? or know anything else I can try.

MATosXG.jpg

Evn974f.jpg

s8zeA45.jpg

d7nPiUF.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

I've seen that effect when using cheaper filament, I chalked it up to diameter consistency.  Swapping to a different brand fixed it for me, your results may vary :)

 

This is colorfab red, printed at 40mm/s, all the settings I used before and the print was fine, changing from the original 2 year old extruder I had to the new printed one has helped loads!!! but still a bit rough on the egdes.

Edited by Guest

Share this post


Link to post
Share on other sites

@mattjuk81: I had the same issue with really high quality filament very recently. I 'solved' it by disassembling the whole printhead and replacing the Teflon against a TFT from 3dSolex. Make sure you have no gaps anywhere in the hotend and both heater cartridge and sensor are sitting properly inside the heater block.

For a start, performing cold pulls until you get clean tips might be enough. And never forget to print a transition print (where you systematically and slowly change the temperature) when switching from a material with higher printing temperature to one with a lower printing temperature e.g. from ABS to PLA. Or consequently use different nozzles for different materials.

Share this post


Link to post
Share on other sites

Hi folks,

This is interesting. I have had the same problems, when I started to print those test things after building my printer. I read a lot about all kind of problems with these 3 dimensional plastic printers before I decided to try building one.

First thing first, and this is about the filament. As it's not easy to find a perfect filament, you always try to follow other people's experience. However, I come across an offer from a shop selling normal printer stuff as paper, ink, and laser replacement cassette’s and among all this also filaments for 3D printers. They were selling the Verbatim filament, the one I'll remember was selling those floppy disks many years ago. :)

I bought tree (1 Kg) spools of PLA with the color withe, gray and black. All of them were packed in a vacuum plastic bag together with a small crystal bag to keep humidity away.

However the withe spool had the plastic bag leaking, the bag did not stick tightly to the filament spool. As I had no idea about the properties for this PLA and how it should be, I just installed the filament and printed this little robot we all know with standard settings that Cura offer you first time. The first print I made was a shiny withe «Ultimaker Robot». When I studied the object a little closer, I thought that maybe the temperature was a little bit to hi (210 Deg. C), so I made a lot of those robots and find the best temperature to be 204 Deg. C for this filament.

I also made some test with the «Um extruder test», the cylinder with increasing flow from 1 to 9.

During this test, the extruder suddenly stopped extruding; sometime there was a little blub, and then no more plastic from the nozzle. When I looked at the feeder motor it was rotating, but just grinding into the filament. The pressure setting on the feeder was set to lo position. I helped the feeder by pushing on the filament into the feeder, suddenly the filament get loose and started extruding again, but now just into the open as the z-had moved some distance down.

I removed the filament by using the software, when the filament moved out, it just snapped off outside of the feeder before the entire filament cleared the feeder. This filament was that brittle, it snapped off easier than those dry spaghetti rods we all know... You would not believe it; well the funny thing is when the filament goes through the heat block coming out as a tiny tread, the «normal» PLA property is back.

What do I learn of this, well on the PLA spool there was a warning about when you finish your printing; -remove the spool from the printer and put it into a sealed bag so the filaments properties do not change. Meaning plastic attract water directly from (the normal humidity in) the air, some plastic's more than others!!

So what happened when the nozzle stop extruding? If the filament have a high level of water, this water become steam, as the temperature is well above the melting point of this plastic, the steam bubbles form fast and climb easily upwards in the heat block, it will move as far as it can before the temperature fall down to the temperature were the plastic start to be solid again. This seems to occur inside the «Teflon coupler», this bubbles draw «plastic glue» to suddenly have the filament glued just above the heat block.

All this is due to too high water content attracted in the filament. There is nothing wrong with the original feeder, just faulty filament properties.

After changing to the «real vacuum packed» silver PLA spool all problem gone, I could bend several times on this PLA filament without breaking, not brittle at all!

Those lines of yours printing used to happened when I had to high feeder flow, yes I wanted to see what my printing become when fiddling a little with the various parameters when printing.

The grooves inside the left coup looks like high water content in the filament. Worth to know is some spools might have parts of the filament with high water content, while some part can be ok.

And yes, I got a little like this on the white filament spool…

Some learning here, don’t rice the temp sky high in order to loosen up the stuck filament, as this will make things worse and make real sticky plastic stuck inside your nozzle.  Make the filament loose at the extruder, then you can feed some good filament and problem will be gone.

Well my experience so far.

Thanks

Torgeir

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 95 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!