Jump to content
Ultimaker Community of 3D Printing Experts
TomMMG94

Cooling fans turn on instantly

Recommended Posts

Hi guys,

First post here. Been printing mostly trouble free for close to 3 months now but have come across an issue after updating to the latest firmware for my UM2E+ and the latest Cura BETA.

My prints always start with the cooling fans at 100% and from what I understand, my settings are correct, but they're obviously not if the fans keep coming on instantly.

Here are my settings, I'm sure someone will be able to point me in the right direction. Thanks in advance for any help.5a3321022b354_Printersettings.thumb.png.f0785420964806bac910b3d18f42813d.png

5a3321022b354_Printersettings.thumb.png.f0785420964806bac910b3d18f42813d.png

Edited by Guest

Share this post


Link to post
Share on other sites

In Cura 2.3 Beta, Fan speed is gradually increased on each layer to 100% at the "Regular Fan Speed Height"/Layer.

So if you look at your gcode, you should see M106 commands at the start of each layer (from 1 to 3) with increasing values for the fan speed (0 - 255). And there should be at least 1 "M107" command before Layer 0 with no M106 commands on Layer 0.

I cannot find any way to turn off the fan until the Height/Layer is reached.

Share this post


Link to post
Share on other sites
Hi guys,

First post here. Been printing mostly trouble free for close to 3 months now but have come across an issue after updating to the latest firmware for my UM2E+ and the latest Cura BETA.

My prints always start with the cooling fans at 100% and from what I understand, my settings are correct, but they're obviously not if the fans keep coming on instantly.

I noticed the same thing with my UMO+ and Cura 2.3 Beta. The fan comes on immediately at what seems like 100%. On the previous Cura version the fan doesn't come on until the first layer is finished. I also couldn't any settings to change that behavior.

And, for whatever reason, the default nozzle temperature for PLA has been changed to 200°C instead of the usual 210°C.

Share this post


Link to post
Share on other sites

You have regular fan speed on at height = 0.27mm but since the first layer is at .3mm that's full fan on the bottom layer.  Change that to maybe 2mm.

 

Not to hijack the thread, but now I see where to adjust when the fan comes on. Thanks gr5. Anyone know why the default fan behavior for Cura 2.3 is different than 2.1.x?

Share this post


Link to post
Share on other sites

You have regular fan speed on at height = 0.27mm but since the first layer is at .3mm that's full fan on the bottom layer.  Change that to maybe 2mm.

 

That is different than how Cura 2.3 is working for me.

Before, I had "Regular Fan Speed Height" @ 0.3mm and the fan came on immediately because my initial layer was set to .3mm

I changed "Regular Fan Speed at Layer" to 1, which grayed out "Regular Fan Speed Height" and now the fan doesn't turn on until Layer 1 (not Layer 0).

So I came to understand that a grayed out item is disabled

Share this post


Link to post
Share on other sites

>So I came to understand that a grayed out item is disabled

I haven't used cura 2.X much because it's slower so you are probably right.  But maybe not.  Maybe both parameters are "live" and whichever it hits first is when the fan is on full?  I don't know but it's something to try.  Also maybe layer 0 is called layer 1 in certain parts of the gui.  Try turning the fan on at layer 2 maybe?  You can look at the gcode pretty easily - it's all commented where each layer starts (or just search for layer changes by searching for " Z") and fan commands are M106 and M107 where S0 is zero fan and S255 is 100% fan.

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy