Jump to content

PVA not sticking to PLA adhesion layer


Recommended Posts

Posted · PVA not sticking to PLA adhesion layer

I just got my Ultimakes 3 ... 4 days ago... after my first print that took 22 hour (wow it turned out nice) it work without a problem (that was my first print)... I removed the PVA and put it away. Yesterday and today I tried to print the same object again... and now the PVA is not sticking to PLA adhesion layer. I tried printing without an adhesion layer 99% of the PVA stuck to the glue... but some of the PLA part came of of the glue.

I have cleaned the BB core... anyone have information how to get PVA to stick.



  • Link to post
    Share on other sites

    Posted · PVA not sticking to PLA adhesion layer

    When you say "adhesion layer", do you mean the "Build plate adhesion extruder" setting? The "official" recommendation is to set this to the the second (PVA) extruder and that's what I've been doing and it seems to work well.

    Do you have a picture of what the model looks like in cura? I think that might help figure out what's going on.

  • Link to post
    Share on other sites

    Posted · PVA not sticking to PLA adhesion layer

    Thank you for all the information... I will try and let you know.

    However it could be that because the PVA was loaded on the printer for the 22 hours of print time + 3-4 hours after printing ... I guess it could have picked up some moisture... I did put in a zip-lock bag with 2 moisture killer packs.

    Sorry did not take a picture of the second try that would not stick...

    This is a picture for the successful first print print.. wow I was so happy... as i could never print this object on my other printer. http://www.oaklawnlodge1166.com/bobr-002.png

    However I did try a different object with only glue... the PVA worked but one or two parts in PLA came up of the glue (see red circle). http://www.oaklawnlodge1166.com/bobr-001.png

    I try to glue the 1-2 parts back in place while it was printing... of course that did not work out so good.

    Again thanks for all the help.

  • Link to post
    Share on other sites

    Posted · PVA not sticking to PLA adhesion layer

    I use Aqua net hair spray, and you can use too much.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    • Create New...