Jump to content
Ultimaker Community of 3D Printing Experts

warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?


Recommended Posts

Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

Hallo Edel,

hast Du beobachtet, ob der Drucker auch wirklich ein Rückzuck macht bzw. Retrac ? Bei mir macht Cura 15.04.6 mit dem Prusa I3 nicht, egal welche Einstellung.

 

Vielleicht ist der falsche gcode Typ eingestellt, wenn dein Drucker mit g10 und g11 nichts anfangen kann erfolgt auch kein retract!

  • Link to post
    Share on other sites
    • Replies 67
    • Created
    • Last Reply

    Top Posters In This Topic

    Top Posters In This Topic

    Posted Images

    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    Hallo, das ist eigentlich komisch, den ich durch drucke ja nicht nacheinander sondern gleichzeitig um die Kühlleistung zu haben.

    Dann habe ich wohl den falschen Code hochgeladen. Ich werde dir morgen den richtigen Geben

    Soll ich denn bei Retractionsdeine Werte von dem Bild nun übernehmen?

  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    Soll ich denn bei Retractionsdeine Werte von dem Bild nun übernehmen?

    Ja die Werte kannst Du nehmen.

    Bei der Geschwindigkeit kann man eventuell auf 25 mm/s runtergehen, dann hat man den Wert, der standardmäßig im Drucker gepeichert ist. Macht aber sicher nicht viel aus. Ein höherer Wert verkürzt sicher bei vielen Retractions die Druckzeit, erhöht aber dafür die Belastung des Filaments.

    Viele Grüße

  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    so alles gescheitet, arme abgebrochen stringing total..

  • Link to post
    Share on other sites
    Posted (edited) · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    so alles gescheitet, arme abgebrochen stringing total..

    :O

    Du siehst doch das es möglich, @Mikar hat es vorgemacht!

    Ich würde weiter mit der Temp. Runtergehen (190C), und den Z-Hop ausschalten dieser begünstigt kleine Fäden.

    Es hat mir HIER einer Zeichnerisch erklärt! Ein Post weiter unten ist die Erklärung mit Zeichnung.

    Die silbernen Materialien brauchen meiner Meinung, noch weniger Temp. wie Farbige.

    Wann hast du das letzte mal den TFT Coupler gewechselt? Kannst du mal ein Video machen wo man den Bowden Schlauch knapp über den Druckkopf sieht und das bei einen Retract oder mehreren Retract

    Gruß

    Edited by Guest
    Noch nicht fertig geschrieben
  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    also du willst ein video, währed des drucks, um zu sehen wie weit das material hoch geht? richtig oder? ok mach ich

    coupler ist immer noch nr 1, weil druckqualität bei mir immer noch astrein ist!!!

    das ein coupler auch stringing macht wußte ich nicht. dachte immer coupler tauschen , wenn nix mehr geht und druck qualität mies wird, das war bei mir nie der fall!

    bei UM2 ja, aber nicht beimUM2+, da hält das ding gut!

  • Link to post
    Share on other sites
    Posted (edited) · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    also du willst ein video, währed des drucks, um zu sehen wie weit das material noch hoch geht? richtig oder? ok mach ich

    Ja genau:) (OK wenn´st du jetzt weis was ich meine ist ein Video nicht mehr unbedingt nötig, aber schön ;)), wenn sich hier (roter Kreis)Inked20170401_205919_LI.thumb.jpg.353fc2a659cd7aa3300b376459a2d692.jpgGarnichts mehr Bewegt kommt auch kein Retract an der Düse mehr an. Das heißt der Retract verpufft in den Bowden Schlauch. Das von den 4,5mm Retract länge nicht mehr viel übrig bleibt ist normal aber ca. 1mm bewegt es sich bei mir.

     

    coupler ist immer noch nr 1, weil druckqualität bei mir immer noch astrein ist!!!

    Wie viel Druckstunden?

     

    das ein coupler auch stringing macht wußte ich nicht. dachte immer coupler tauschen , wenn nix mehr geht und druck qualität mies wird, das war bei mir nie der fall!

    Ist nur eine Vermutung!

    Bin darüber bei meinen Dual umbau gestolpert und mittlerweile fast schon wieder vergessen :D

    Meine Beobachtungen, die letztendlich mir geholfen haben:

     

    • I2K entfernt

    • Temp. um 10C gesenkt, meine Vermutung dazu, das dass Filament zu weich geworden ist und sich in jeder ritze reingedrückt hat und da hat der 4,5mm Retract nicht gereicht um das wieder loszureisen

    • und zwei mal hatte ich leckagen zwischen TFT und Olsson Block

     

    Ich kann mir vorstellen das bei dir der Punkt Nr. 2 auch zutreffen kann. Aber druck dein nächsten Test Druck mit 190C und ohne Z-Hope und achte auf der Bewegung in Bowdenschlauch

     

    bei UM2 ja, aber nicht beimUM2+, da hält das ding gut!

     

    Hält besser, aber nicht ewig!

    Inked20170401_205919_LI.thumb.jpg.353fc2a659cd7aa3300b376459a2d692.jpg

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    ...Stringing total mit den werten...

    ...so alles gescheitet, arme abgebrochen stringing total...

     

    Hallo Edel,

    Ich glaube, ich weiß jetzt woran es liegt. Es liegt nicht an den Werten, sondern an der GCode-Art (RepRap Marlin/Sprinter), die Du verwendest. Auch in Deinem neuen Programm sind keine Retractions, bei mir stehen über 2400 drin.

    Ich habe 'mal die Sache mit Cura 15.04.6 und mit Cura 2.40 durchgespielt, unter Windows und auch unter Linux, immer das gleiche Ergebnis:

    Solange man UltiGCode oder RepRap Volumetric verwendet, werden Retractions geschrieben. Überschreitet die Leerfahrt-Distanz die eingestellte Schwell-Distanz wird die Leerfahrt (die G0-Sätze) in einem Paar G10/G11-Befehle eingeschlossen - der Drucker zieht das Filament während der Leerfahrt zurück.

     

    z.B.G10G0 ...G0 ...G11

     

    ---

    Verwendet man RepRap Marlin/Sprinter müsste Cura, wenn die Schwell-Distanz überschritten wird, einen G1-Satz mit negativem E-Step schreiben, dann die Leerfahrt und dann einen G1-Satz mit positivem E-Step.

     

    z.B.G1 E-4.5 F1200G0 ...G0 ...G1 E+4.5 F1200

     

    ---

    Das macht Cura aber nicht! Warum auch immer!

    Eigentlich ist damit RepRap Marlin/Sprinter nicht verwendbar, denn Retractions braucht man ja nicht nur um zwei entfernte Teile ohne Stringing zu drucken, sondern oft auch innerhalb eines Teiles. Oder braucht man vielleicht bei RepRap Marlin/Sprinter ein Plugin, das den G-Code postprozessiert und die Retractions reinschreibt?

    (Oder lieber stinknormalen UltiGCode von der SD-Card drucken und sich freuen, dass alles funktioniert!?):p

    Viele Grüße

  • Link to post
    Share on other sites
    Posted (edited) · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    Hallo Leute, ich verwende RepRap Marlin/Sprinter und in Cura ab Version 2.x macht Cura genau nach Einstellungen nur bei Cura 15.x nicht, zu mindest bei mir nicht. Den Fehler kann ich nicht mehr reproduzieren seitdem ich Cura 2.3x installiert habe.

    Ich habe den G-Code von Edel mit Craft Ware analysiert und sehe der Drucker macht (manchmal) kein Retract, Extrudiert auf einer Disdanz von 0.2mm in 0.5 Sekunden, ist das Möglich? druckt Stütztmaterial in der Luft und Layer genauso, siehe Video, da habe ich auch Hinweise gemacht. Der G-Code ist Fehlerhaft oder Craft Ware?

    https://drive.google.com/open?id=0B8SLtGEIZlAEMW1sVVRNWHp6Vlk

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    ... und sehe der Drucker macht (manchmal) kein Retract, ...

     

    Sagt aber das letzte Foto von Edel nicht etwas anderes?

    Interessant wäre, wenn Edel die Teile mit seinen Einstellungen in UltiGCode drucken würde.

    Viele Grüße

  • Link to post
    Share on other sites
    Posted (edited) · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    Ich habe nicht behauptet, dass der Drucker kein Retrac macht, sondern (manchmal) weil an ich am Layer 711 Zeitcode vom Video 3:49 entdeckt habe. Ich habe nicht alle Layer analysiert, aber was da ist, ist da und kann wieder vorkommen oder nicht? Das Problem ist mir ja bekannt.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

     

    ...Stringing total mit den werten...

    ...so alles gescheitet, arme abgebrochen stringing total...

     

    Hallo Edel,

    Ich glaube, ich weiß jetzt woran es liegt. Es liegt nicht an den Werten, sondern an der GCode-Art (RepRap Marlin/Sprinter), die Du verwendest. Auch in Deinem neuen Programm sind keine Retractions, bei mir stehen über 2400 drin.

    Ich habe 'mal die Sache mit Cura 15.04.6 und mit Cura 2.40 durchgespielt, unter Windows und auch unter Linux, immer das gleiche Ergebnis:

    Solange man UltiGCode oder RepRap Volumetric verwendet, werden Retractions geschrieben. Überschreitet die Leerfahrt-Distanz die eingestellte Schwell-Distanz wird die Leerfahrt (die G0-Sätze) in einem Paar G10/G11-Befehle eingeschlossen - der Drucker zieht das Filament während der Leerfahrt zurück.

     

    z.B.G10G0 ...G0 ...G11

     

    ---

    Verwendet man RepRap Marlin/Sprinter müsste Cura, wenn die Schwell-Distanz überschritten wird, einen G1-Satz mit negativem E-Step schreiben, dann die Leerfahrt und dann einen G1-Satz mit positivem E-Step.

     

    z.B.G1 E-4.5 F1200G0 ...G0 ...G1 E+4.5 F1200

     

    ---

    Das macht Cura aber nicht! Warum auch immer!

    Eigentlich ist damit RepRap Marlin/Sprinter nicht verwendbar, denn Retractions braucht man ja nicht nur um zwei entfernte Teile ohne Stringing zu drucken, sondern oft auch innerhalb eines Teiles. Oder braucht man vielleicht bei RepRap Marlin/Sprinter ein Plugin, das den G-Code postprozessiert und die Retractions reinschreibt?

    (Oder lieber stinknormalen UltiGCode von der SD-Card drucken und sich freuen, dass alles funktioniert!?):p

    Viele Grüße

     

    danke das du dir soviel mühe machst!

    wirklich alles komisch, ja dann muss ich es wirklich bei sowelchen teilen mit SD machen.

    doch mein drucker steht ja in einem anderen gebäude, 50m von mir entfernt, daher ist ja octoprint mit kamera und fernüberwachung UND ganz wichtig, das abbrechen wichtig.

    das geht sogar mit dem iphone...

    leider ja nur im WLAN, Fernzugriff über Mobilfunk habe ich ja leider nie hinbekommen...

  • Link to post
    Share on other sites
    Posted (edited) · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

     

    ... und sehe der Drucker macht (manchmal) kein Retract, ...

     

    Sagt aber das letzte Foto von Edel nicht etwas anderes?

    Interessant wäre, wenn  Edel die Teile mit seinen Einstellungen in UltiGCode drucken würde.

    so das ist nun der code.... rückzug, geschwindigkeit , steht in dem ultimaker auf 25mm/s also hab ich es nun hier auch so genommen.

    und kein kommentar zum support bitte ;) das hat seinen sinn, nachdem was ich mit harry besprochen hatte ;)

    https://www.dropbox.com/s/nxf1x71593qhjsk/horbody%20x10%206h%20s2%20test%20006.gcode?dl=0

    Viele Grüße

     

    ok. dann werde ich genau den code, den du oben siehst, jetzt nur bei einstellungen auf ulitcode mal umstellen, rückmeldung gegen abend dann!

    zu hallo.....

    ja, das ist aber ein cura problem, das er support in der luft berechnet, immer schon so gewesen, da man in cura nicht wie in sf3d bestimmen kann wo der support ist,

    Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    Dann probier doch Craft Ware aus, es kostet nichts, dort kannst Du Support plazieren bzw. entfernen wie bei sf3d, sogar schräg anbringen wenn Dein Teil groß und nur im oberen Teil Support braucht. Du kannst Schicht für Schicht genauesten analysieren was da vor sich geht, bevor Du druckst, spart Zeit, Geld und Nerven. Das Programm hat die bester grafische Darstellung die ich bis jetzt kenne.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?
    Ich glaube, ich weiß jetzt woran es liegt. Es liegt nicht an den Werten, sondern an der GCode-Art (RepRap Marlin/Sprinter), die Du verwendest. Auch in Deinem neuen Programm sind keine Retractions, bei mir stehen über 2400 drin.

    Doch Doch @Mikar es sind Retracts vorhanden (auch schon in ersten gcode wo edel hochgeladen) hatt diese schauen aber so aus:

     

    G1 X155.703 Y39.841 E1778.02920G1 X155.890 Y40.130 E1778.03049G1 X155.950 Y40.284 E1778.03111G1 X155.995 Y40.519 E1778.03201G0 F7200 X154.995 Y40.683;LAYER:569G1 F2400 E1773.53201G1 Z34.680G0 F7200 X64.147 Y43.252 Z34.240;TYPE:FILLG1 Z34.240G1 F2400 E1778.03201G1 F540 X63.771 Y43.627 E1778.03400G0 F7200 X63.967 Y43.900;TYPE:WALL-INNERG1 F540 X63.921 Y43.896 E1778.03417G1 X63.873 Y43.882 E1778.03436G1 X63.741 Y43.815 E1778.03492G1 X63.719 Y43.797 E1778.03502

     

    Da werden von den E1778.03201 einfach 4.5 Abgezogen = E1773.53201

    Habe aber keine Möglichkeit gefunden die anzahl zu ermitteln. Vielleicht kannst du nach F2400 suchen.

    Gruß

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    korrektur, der gcode eben war flasch

    nun ist gleichzeitig drucken an

    https://www.dropbox.com/s/nxf1x71593qhjsk/horbody%20x10%206h%20s2%20test%20006.gcode?dl=0

    gerd du kannst dne alten gcode nicht mehr sehen, weil ich ihn immer mit der neuen datei überschreibe, außer du hast den alten noch auf dem pc

  • Link to post
    Share on other sites
    Posted (edited) · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    Achtung das ist ulticode

    In der 15. Sekunde siehst du die ganz kleine Mini Bewegung dass er es hoch zieht. Du musst genau hinsehen. Zu wenig?

     

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    gerd du kannst dne alten gcode nicht mehr sehen, weil ich ihn immer mit der neuen datei überschreibe, außer du hast den alten noch auf dem pc

     

    Ja Ich hatte Ihn noch auf den PC

    Ich hatte davon schon mal geschrieben "wollen" aber verdammt soll es sein bin ich oben auf der Dashboard leiste gekommen und alles war weg, das komische das ist mir die letzten zwei Tage schon zwei mal passiert:(

    In deinen aller ersten hoch geladenen gcode (nacheinander drucken) waren es mehr wie zwei Retract (aber an einer Hand abzählbar)

     

    Eigentlich müsste es in Deinem Programm mehrere hundert Retractions geben (bei über 500 Schichten)! Ich sehe in Deinem G-Code aber lediglich zwei Retraction-Befehle (erkennbar an den negativen E-Steps):

     

    Nur das erkenne ist nicht anhand der negativen E-Steps möglich

     

    Achtung das ist ulticode

    In der 15. Sekunde siehst du die ganz kleine Mini Bewegung dass er es hoch zieht. Du musst genau hinsehen. Zu wenig?

    Bin auf den vergleich gespannt, hast du die gleichen Retract Einstellungen in Drucker eingestellt.

    Mit welcher Geschwindigkeit, schaute gegenüber meiner Bewegung ziemlich langsam aus?

    Fehlt bei dir der Blaue Clip?

    3d-druck_druckerzubehoer_ultimaker2_bowden_tube_clips_100694_01b_1.jpg

  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    Doch Doch @Mikar es sind Retracts vorhanden (auch schon in ersten gcode wo edel hochgeladen) hatt diese schauen aber so aus: ...

     

    Alles klar zerspaner_gerd, mein Fehler. Da ich eigentlich nur UltiGCode verwende, hatte ich mich 'mal schnell in RepRap-GCode eingelesen. Etwas zu schnell, wie es scheint. Die negativen E-Steps, nach denen ich gesucht habe, erscheinen nur wenn vorher ein "G92 E0" geschrieben wird. Cura subtrahiert sie aber vom letzen E-Step und addiert sie nach der Leerfahrt wieder. Das hätte ich eigentlich auch sehen müssen.:D

    Viele Grüße

  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    Achtung das ist ulticode

    In der 15. Sekunde siehst du die ganz kleine Mini Bewegung dass er es hoch zieht. Du musst genau hinsehen. Zu wenig?

     

     

    Wo das Teil läuft noch aber weiterhin extremes Stringing image.thumb.jpeg.6161624db71a72f8c0d1e8375c20117d.jpeg

    Das ist weiter laufen weil ich kurz davor bin an der Stelle um zu sehen ob die arme abreisen.

    image.thumb.jpeg.6161624db71a72f8c0d1e8375c20117d.jpeg

  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

     

    gerd du kannst dne alten gcode nicht mehr sehen, weil ich ihn immer mit der neuen datei überschreibe, außer du hast den alten noch auf dem pc

     

    Ja Ich hatte Ihn noch auf den PC

    Ich hatte davon schon mal geschrieben "wollen" aber verdammt soll es sein bin ich oben auf der Dashboard leiste gekommen und alles war weg, das komische das ist mir die letzten zwei Tage schon zwei mal passiert:(

    In deinen aller ersten hoch geladenen gcode (nacheinander drucken) waren es mehr wie zwei Retract (aber an einer Hand abzählbar)

     

    Eigentlich müsste es in Deinem Programm mehrere hundert Retractions geben (bei über 500 Schichten)! Ich sehe in Deinem G-Code aber lediglich zwei Retraction-Befehle (erkennbar an den negativen E-Steps):

     

    Nur das erkenne ist nicht anhand der negativen E-Steps möglich

     

    Achtung das ist ulticode

    In der 15. Sekunde siehst du die ganz kleine Mini Bewegung dass er es hoch zieht. Du musst genau hinsehen. Zu wenig?

    Bin auf den vergleich gespannt, hast du die gleichen Retract Einstellungen in Drucker eingestellt.

    Mit welcher Geschwindigkeit, schaute gegenüber meiner Bewegung ziemlich langsam aus?

    Fehlt bei dir der Blaue Clip?

    3d-druck_druckerzubehoer_ultimaker2_bowden_tube_clips_100694_01b_1.jpg

     

    ja der clip ist mir mal kaputt gegangen, da ich ja bei jedem zweiten wechsel des filaments eine blockede habe, hab ich ihn nicht mehr, der schlauch sitzt aber bomben fest keine ahnung...

    die orignal retraktion einstellung im drucker sind 25mm/s und 4,5...

    ist das zu wenig? weil die bewegung im video sehr gering ist...

    zum thema druck stunden, weiß ich nicht! ich kann diese ja nicht mehr sehen oder auslesen, da octoprint im eigenen druckerzähler nicht mit gezählt wird und nur die ON zeit weiterläuft. on zeit ist irgend was mit 5000, lass den drucker dann so 3000 durckstunden haben

  • Link to post
    Share on other sites
    Posted (edited) · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    So wie eben schon gesagt Teile sind nun fertig. Bei einem ist der Arm abgebrochen, beim anderen nicht

    String total

    Es ist wirklich zum verzweifeln.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · warum klappt ein Druck und der nächste wieder nicht von dem selben Teil?

    die orignal retraktion einstellung im drucker sind 25mm/s und 4,5...

    ist das zu wenig? weil die bewegung im video sehr gering ist...

    Ich drucke mit 40mm/s so wie auf deine Bilder von oben

     

    zum thema druck stunden, weiß ich nicht! ich kann diese ja nicht mehr sehen oder auslesen, da octoprint im eigenen druckerzähler nicht mit gezählt wird und nur die ON zeit weiterläuft. on zeit ist irgend was mit 5000, lass den drucker dann so 3000 durckstunden haben

    Zählt die Firmware bei octoprint nicht mit, schwach:O

    Lass uns mal alles zusammenfassen:

     

    1. Slincer führt retract aus geklärt

    2. Temperatur:

      hast du jetzt mit Temp 190C und ohne Z-Hope versucht? bzw. du kannst auch beim Drucken einfach mit der Temp runtergehen (alle 5mm 5C) bis Besserung zu sehen ist (ich habe ein Material das Drucke ich bei 185C, aber 0,15 Layer) ich würde bis 175C gehen vielleicht stimmt ja auch dein Tempfühler nicht

    3. Wenn´st du Punkt 2 schon gemacht hast, vermute ich ein Fehler am Drucker

      Meine Vermutungen:

      • TFT Coupler Kaputt, einmal zerlegen und alles anschauen

      • Das ist auch nicht normal:

        da ich ja bei jedem zweiten wechsel des filaments eine blockede habe, hab ich ihn nicht mehr, der schlauch sitzt aber bomben fest keine ahnung...

        Ich wechsel zurzeit viel Materialien per Firmware und es bleibt beim einladen nirgends hängen

        Da man bei einen UM2+ nicht mehr sehen kann (wegen den Alu Abstandhalter) ob der Bowden noch komplett in TFT drinsteckt würde ich mir vorher einen neuen Clip drucken und dann das zerlegen anfangen, weil normal hält der nicht ohne Clip. Beim extrudieren drückt es nach oben und bei einen Retract wird es nach unten gezogen

     

     

     

     

    Halte durch:D;)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...