Jump to content
Ultimaker Community of 3D Printing Experts
3Dimensionen

UM² - OlssonBlock - 50W Heizpatrone - Auto PID

Recommended Posts

Moin Community,

wir haben jetzt all unsere UM² umgerüstet auf die 50W Heizpatronen. Gute Sache, doch nun haben wir Probleme mit dem Auto-PID. Diese Heizpatronen jagen so schnell auf Temperatur und schießen weit über die eingestellte Temperatur hinaus. Hat sich die Temperatur einmal eingependelt, dann gibt es nichts besseres.

Ich würde gerne ein Auto-PID machen, doch das klappt eben aus besagtem Grunde nicht.

Hat jemand von Euch Erfahrung mit diesen Heizpatronen und kann uns bitte seine PID-Einstellungen zur Verfügung stellen? Das wäre super.

Vielen Dank im Voraus für Eure Hilfe!!!

Frohe Ostergrüße aus Niedersachsen,

Der Peter

Always Happy Printing

Share this post


Link to post
Share on other sites

Das Problem hatte ich auch. Du musst erstmal alle Werte auf 0 setzen, speichern und dann erst das PID Autotune durchführen:

M301 P0.00 I0.00 D0.00

Siehe:

https://ultimaker.com/en/community/18625-solved-um2-pid-autotune-failed

Hallo Nicolinux,

das habe ich mehrmals versucht, ich kenne das Problem, doch hier liegt das Problem an den Heizpatronen selbst, im Zusammenspiel mit der Firmware. Die Heizpatronen heizen "zu schnell" hoch und somit schießt die Temperatur weit über den voreingestellten Wert in der Firmware und somit kommt sofort diese Fehlermeldung.....irgendetwas mit "temperature too hot".

Vielleicht könnte man die Firmware anpassen?

Grüße

Der Peter

Always Happy Printing

Share this post


Link to post
Share on other sites

Habe zwar keine 50 Watt Patrone Peter, hatte aber auch solche Probleme.

Abhilfe hat geschaffen die Düse schon manuell vorzuheizen und dann erst in PID Autotune Menü (Tinker Firmware??) einzusteigen. (z.B. vorheizen auf 195C & PID Autotune auf 205C)

Dann funktioniert auch der kleine Lüfter am Extruder. Beim direkten einsteigen über das PID Menü war mein Lüfter immer aus!

Gruß Gerd

  • Like 1

Share this post


Link to post
Share on other sites

Hallo Gerd,

Abhilfe hat geschaffen die Düse schon manuell vorzuheizen und dann erst in PID Autotune Menü (Tinker Firmware??) einzusteigen. (z.B. vorheizen auf 195C & PID Autotune auf 205C)

Ein SUPER Tipp. Danke!! Bin leider erst jetzt auf Deinen Beitrag gestossen. Funktioniert mit Deinem Hinweise excellent(Tinkerware 16.08.2)!

Gruß,

Dirk

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 15 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!