Jump to content
Ultimaker Community of 3D Printing Experts

Scarring


JasonC

Recommended Posts

Hello,

Does anyone know what settings can be enabled/changed to avoid the scarring on top surfaces? I know there is a new neosanding feature in 2.7 but it adds quite a lot of time onto the print which I'd like to try and avoid if possible!

I've tried the combing options but they don't seem to do much.

IMG_20170913_150049.thumb.jpg.0800e2cfc2c891e89592fa15583c6e49.jpg

IMG_20170913_150049.thumb.jpg.0800e2cfc2c891e89592fa15583c6e49.jpg

  • Link to post
    Share on other sites

    You should enable retraction (or increase the amount retracted) and enable z hop when retracted.

    Ok I will try enabling Z hop. This material is TPU so I'm hoping that enabling this doesn't make it more stringy, but I guess I can adjust my retraction to compensate.

  • Link to post
    Share on other sites

    You should enable retraction (or increase the amount retracted) and enable z hop when retracted.

    Ok I will try enabling Z hop. This material is TPU so I'm hoping that enabling this doesn't make it more stringy, but I guess I can adjust my retraction to compensate.

    ooohhhh...flexible materials are notoriously difficult to work with. I would be very interested to see your results and any information you would be willing to provide.

  • Link to post
    Share on other sites

    Hi, I have found retraction when printing TPU/TPE not to be a problem. Very little stringing occurs.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...