Jump to content
Ultimaker Community of 3D Printing Experts

First Layer when support enabled (v2.7 +)


Reflector36
 Share

Recommended Posts

Posted · First Layer when support enabled (v2.7 +)

I cant find a setting to disable the first layer when support is enabled. When disabled the first layer of the model is on the print bed as expected, but with support enabled i get a weird 1 layer raft like structure, no rafts enabled.

Cura_support.thumb.png.e8ac03fe55e74d6c13e9942bab3c2db0.png

Cura_support.thumb.png.e8ac03fe55e74d6c13e9942bab3c2db0.png

  • Link to post
    Share on other sites

    Posted · First Layer when support enabled (v2.7 +)

    In settings try disabling the checkbox that makes the part always sit on the bed (cura settings - not slicer settings). Then use the move tool and move your part downwards by .5mm and see if that makes a difference. I'm wondering if most of your part is kind of up off the build plate.

  • Link to post
    Share on other sites

    • 1 month later...
    Posted · First Layer when support enabled (v2.7 +)

    Sorry for the late reply, i went back to 2.6.2 as it works without issues with all the models i tried. I have now downloaded the latest 3.1.0 and it still does this strange first layer when supports are enabled, I couldnt find the exact setting you mentioned, but i did find under general settings "Auto drop models to build plate", not sure if that worked. If i put the model to anything over -.1 it wont slice and greys the model as if its outside the build volume.

  • Link to post
    Share on other sites

    Posted · First Layer when support enabled (v2.7 +)

    Sorry the "greyed" out was my mistake, the new "print head preview" was messing with me, yes dropping it down even -0.1mm works to remove that first support layer, but it doesnt answer why its there in the first place when the same models in older version of cura work normally

  • Link to post
    Share on other sites

    Posted · First Layer when support enabled (v2.7 +)

    I used 3.2 with moving all parts down by typing in the z value -.32mm, a single layer height.  And success  

     

    • Like 1
    Link to post
    Share on other sites

    Posted · First Layer when support enabled (v2.7 +)

    You probably could have moved it down less - did you try moving it down by only 0.1?

  • Link to post
    Share on other sites

    Posted · First Layer when support enabled (v2.7 +)

    I tried moving it down slightly by dragging the arrow with no luck, not sure if it was .1, but worked as .32 and I just went with it, after two failed prints thinking my first layer wasnt sticking. Cleaning the bed for no reason..., I was happy to just get it printing. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...