Jump to content
Ultimaker Community of 3D Printing Experts
Clancey

Firmware update broke my Ulti 3!

Recommended Posts

So I've done the latest update which the printer informed me about this afternoon, now, no matter what I try, the printer tries to print the bottom layer 3mm above the glass. This obviously isn't going to work!!

I need to fix this quickly but I can't find any options in the menu to calibrate Z. It's as if the height would be correct for nozzle 2, but I'm not using nozzle 2. I've powered on/off, calibrated the build plate etc.

Help!

Share this post


Link to post
Share on other sites

Oh that sucks :(

Did you use UM3 auto bed leveling before?

The update might have deleted a stored offset to your build plate and you just need to do a manual/auto level.

Or something went wrong. There is some information on how to go back here https://ultimaker.com/en/community/51870-um3-extend-reboots?page=1&sort=#reply-192684

@SandervG Do you mind sharing the changelog for the new UM3 firmware ?

Share this post


Link to post
Share on other sites

Have you updated it to the newest version or the newest stable version?

I would assume it's the newest stable version as the UM3 doesn't ask you to upgrade to a not stable version?!

Got the same message yesterday but didn't want to upgrade before knowing a bit more details about whats new/ has changed.

Share this post


Link to post
Share on other sites

Oh that sucks :(

Did you use UM3 auto bed leveling before?

The update might have deleted a stored offset to your build plate and you just need to do a manual/auto level.

Or something went wrong. There is some information on how to go back here https://ultimaker.com/en/community/51870-um3-extend-reboots?page=1&sort=#reply-192684

@SandervG Do you mind sharing the changelog for the new UM3 firmware ?

My colleague Matt just wrote a forum post about it.

Share this post


Link to post
Share on other sites

Have you updated it to the newest version or the newest stable version?

I would assume it's the newest stable version as the UM3 doesn't ask you to upgrade to a not stable version?!

Got the same message yesterday but didn't want to upgrade before knowing a bit more details about whats new/ has changed.

Okey automatic updates are indeed always the stable versions. I think that you should indeed just redo the manual leveling. It probably has forgotten the saved settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 114 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!