Jump to content
Atlus_Francis

Problem with printing

Recommended Posts

Posted · Problem with printing

I haven't used my printer for a good few months because I haven't had enough time to model of find products. I have had time recently and have been trying to get back into printing. But every time I try to start a new print, the printer with start extruding the first few lines of the base, stop, and display the message "Line nr = 293." I was wondering if anyone here has experienced this problem before and could possibly help me with it. 

Share this post


Link to post
Share on other sites
Posted · Problem with printing

This is most likely an issue with the USB-stick. Try re-formatting it and try again, or try with a different stick.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!