Jump to content
Ultimaker Community of 3D Printing Experts
Annoyed

Cannot Run Cura on Windows 10 Pro - ALL VERSIONS OF CURA

Recommended Posts

Application Version

15.04.6 / 2.x / 3.x

 

Platform

Windows 10 Pro / Version 1709 / OS Build 16299.192

 

Source

All from Ultimaker Site

 

Display Driver

Intel Corporation
7/24/2017
Version 22.20.16.4749

 

Steps to Reproduce

Install, Run (CRASH)

 

Actual Results

15.04.6 - "pythonw.exe has stopped working" (dialog, self-exit)
2.x / 3.x - crash and self-exit after splash screen without any message

 

 

Additional Information

I've tried compatibility modes. Tried giving admin privileges to Cura, python, pythonw, etc.

 

Running on a Intel Core i7-7700HQ CPU @ 2.80GHz / 32.0 GB RAM / 64-Bit OS

 

The exact same version of 15.04.6 runs fine on my older Windows 7 laptop, I've seen numerous complaints from Windows 10 users that go unanswered or get "it works on my machine" responses. I expect more. This computer runs SolidWorks 2017, Inventor Pro 2017, AutoCAD 2017 all with no issues. So why on earth can't I run any versions of Cura? I see new features coming out. But I don't see anyone resolving this on-going nightmare that seems to affect a percentage of users.

Share this post


Link to post
Share on other sites

I am running on a laptop, only 8GB Ram installed (funny, I thought it was 12) with the save OS version.  

I have intel graphics but an older ( 2016 Driver)

You have 32GB of Ram.  I have seen where there are software issues when programs cross  2x level of memory, what I mean is crossing 16 gb, 32, 64 etc.  It introduces another address bit that need to be accounted for.

 

So, just as an experiment, perhaps you could remove some of your RAM, and see if CURA still crashes.  

 

Just a thought..............  Good Luck

Share this post


Link to post
Share on other sites

Hi, I have 4 banks of which 2 are filled with 8 GB memory modules, maybe I also qualify for these kind of software/hardware issues. I have no urge to pull modules, I'd rather wait for a new working version or stay on an older one for now. This should be something the devs could try on the test machines. Version 3.2 looks promising with nice features, I'd love to try those.

Share this post


Link to post
Share on other sites

Hello - Did 'A' question ever get sorted out. I'm in the same position - no version of CURA will work on my Windows 10 computer. I do get one shot each time I load on Version 15.04.3, but after I close it down it tells me its not responding (dreaded Pythonw.exe not working error). When I try the most recent version (3.2 and 3.3 BETA) - on a fresh install it will sometimes let me through to the main screen, but as soon as I select anything I crash (not responding) - looks like a GUI interface issue.

 

So I'm forced to use it on a Windows 10 laptop that works fine. I don't know where to go for a solution - its a great package and clearly I'm not alone with having these problems. I've tried new video drivers as some posts suggest that's the problem but no cigar as of yet.

 

Any ideas? PPPPLLLLLEEEEAAAASSSEEE!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!