Jump to content
GoTeNsan

SimulationView doesn't appear

Recommended Posts

Posted · SimulationView doesn't appear

Hello!

I need some help with SimulationView. I have seen this feature in 3.1 version that I can simulate the toolpath. In my case there isn't any "play" button by layer view. Currently I'm using 3.2.1 version. How could I enable this feature? Thanks for the answers!

attached_pic.png

Share this post


Link to post
Share on other sites
Posted · SimulationView doesn't appear

Your display is in compatibility mode and the simulation isn't supported in that mode. Either you have forced compatibility mode in the preferences or your computer hw/sw does not support the required version of OpenGL. I hope this helps.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · SimulationView doesn't appear
On 03/02/2018 at 2:40 PM, ahoeben said:

To get the obvious out of the way: In the General preference page, is the option "Force layer view compatibility mode (restart required)" checked? If so, uncheck it and restart Cura.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · SimulationView doesn't appear

That was unchecked "Force layer view compatibility mode". My GPU doesn"t support the required version of OpenGL. 

Share this post


Link to post
Share on other sites
Posted · SimulationView doesn't appear

Hi,

I'm new to Cura. I'm running Cura 3.6 from the appimage (Ultimaker_Cura-3.6.0.AppImage) on Ubuntu 18.04 and I also don't have a play button. I do not have compatibility mode forced in the General settings. As far as I can tell OpenGL is enabled and the few tests that I've tried all work. Could this be because I'm running from the appimage and the necessary libraries are missing?

Share this post


Link to post
Share on other sites
Posted · SimulationView doesn't appear

It is more likely that your GPU supports OpenGl 2.0 (which is the minimum for Cura to run) but not OpenGL 4.1, which is required for the features you mention.

Share this post


Link to post
Share on other sites
Posted · SimulationView doesn't appear

Yep - that's it. It's an old NVIDIA GT218 with a GeForce 8400 that supports OpenGL 2.1 - I guess it's time to upgrade!

Thanks for the info.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 81 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!