Jump to content
Ultimaker Community of 3D Printing Experts
magmatik

[UM3] Questions sur le feeder (réglages, maintenance...)

Recommended Posts

Bonjour,

suite à un problème de sous-extrusion, je me suis penché sur le feeder qui semble être l'origine du problème (trace de "broutage" sur le filament).

J'ai démonté la face avant du feeder sans trouver de problème en apparence.

 

Sauriez-vous où trouver de la documentation sur le démontage, l'entretien et le réglage du feeder, en particulier sur le système à ressort qui règle la pression sur le filament ? (vidéo, pdf, page web - anglais ok)

 

Merci d'avance.

 

ps : si je ne trouve pas les bonnes ressources, je ferai un poste avec des photos pour expliciter mes questions.

Share this post


Link to post
Share on other sites

Salut et bienvenue,

 

Au niveau du réglage ça devrait se situer vers le milieu.

 

Tu peux jeter un oeil sur ce lien pour le démontage:

 

https://support.3dverkstan.se/article/64-disassembly-of-the-ultimaker-2-plus-feeder

 

De la sous extrusion sur une UM3 c'est peu commun, c'est quoi comme filament? Paramètres? Vitesses?

Share this post


Link to post
Share on other sites

Merci de votre réponse.

J'avais bien trouvé ce lien mais qui n'est pas assez précis sur ma question (sécifiquement sur la jauge).

Le curseur est en butée en haut de sa course sur ma machine.

J'ai essayé de le régler avec une clé mais le curseur n'a pas bougé...

 

Et ouvrir le feeder ne m'a pas avancé.

 

Je précise que j'ai nettoyé plusieurs fois et très soigneusement les buses par la méthode atomique.

 

Sur les images jointes :

- la pièce gris est la dernière impression en date (interrompue), le filament est du PLA Colorfabb Economy Silver

- la capture de Cura (3.2.0) correspond à l'impression de cette pièce grise

- la pièce blanche est l'impression précédente (même réglages sauf l'épaisseur des couches : 0.3mm max avec épaisseur de couches adaptative)

- Le filament blanc est du PLA Colorfabb Economy blanc

001.jpg

002.jpg

003.jpg

004.jpg

005.jpg

006.jpg

007.jpg

008.jpg

009.jpg

010.jpg

Share this post


Link to post
Share on other sites

Bonjour le réglage du feeder devrait être au milieu. Si tu es tout en haut c est que tu n as pas assez de pression. Lors du remontage de ton feeder as tu bien replacé la vis de réglage. sur mon Ultimaker 2+ la tête de la vis ne sort pas du feeder elle est en buté sur la paroi. pourrais tu metttre une photo de ton feeeder ?

Edited by Jerome_lefin

Share this post


Link to post
Share on other sites

Merci pour vos réponses.

Je me suis peut-être mal exprimé.

Les impressions que j'ai montrées ont été faites avant que je démonte mon feeder.

J'ai démonté mon feeder parce que je pense que mon problème vient de là.

Pour le moment, je n'ai pas remonté mon feeder.

 

Comme je l'ai dit dans mon premier poste, je m'interroge sur le système de mise en pression du filament sur la roue crantée qui l'entraîne, et sur son indicateur..

 

Tout d'abord en démontant le feeder (pour la première fois), j'ai constaté une sorte d'usure/déformation qui me paraît anormal (voir images 1 et 2).

 

Ensuite, je me demande comment la vis qui contraint le ressort doit être positionnée.

Lors du démontage, j'ai trouvé la vis dans la position de la photo 3 (la tête au-dessus du "palier"). Et il semble que ce soit cette position qu'on voit sur d'autres (rares) images trouvables sur le web. Seulement, ça ne me semble pas contraindre grand chose.

La position de la photo 4 ne me paraît très académique pour le cas présent mais permettrait de contraindre le ressort.

 

Merci pour vos futurs retours.

 

011.jpg

012.jpg

013.jpg

014.jpg

Share this post


Link to post
Share on other sites

J'ai effacé mon dernier message car le montage que j'indiquais était erroné.

 

La vis vient en butée en haut du bloc, de cette manière : elle doit affleurer en haut du feeder une fois le boitier refermé.

 

wa72l2G.jpg

 

C'est l'indicateur en plastique qui sert de "fin de course" et il doit généralement être réglé au milieu, de base.

Edited by darkdvd

Share this post


Link to post
Share on other sites

Refait ou fait une méthode atomic avec du PLA : ton filament doit ressortir nickel.
Remet la valeur par défaut de 0.2 pour le "Layer Height" : avec 0.25 tu commence à t'approcher des zones dangereuses.
Remet toutes les valeurs par défaut au profil et enlève cet adhésif qui ne sert à rien pour le PLA, surtout sur une UM3 et son mode de calibration.
Par contre, 40°, c'est pas assez : tu devrais être à 50/55° à la louche avec du ColorFabb.

Refait une calibration de ton plateau, aussi.

 

 

 

 

Share this post


Link to post
Share on other sites

Merci à nouveau pour ta réponse.

 

Ci-joint des photos de ma dernière impression.

 

Je vais appliquer  tes conseils (nettoyage tête, calibration plateau, épaisseur couche), sauf pour le scotch bleu.

Avant de l'utiliser, j'ai galéré très longuement à faire de nombreux essais avec toute sorte de réglages de températures et de vitesses et de produits d'accroche (colle uhu, laque pour cheveux...) qui se terminait tous par un décollement en cours d'impression. Et ce, malgré un réglage du plateau au poil et un auto-levelling au début de chaque impression.

L'utilisation du scotch bleu a juste rendu ma machine fonctionnelle.

J'entends que ça devrait marcher sans, je fais le constat que ce n'est pas le cas...

023.jpg

022.jpg

Share this post


Link to post
Share on other sites

Les matériaux n'adhère sur le verre qu'à 3 conditions :
1. Que la vitre soit propre et quand je dis propre c'est dégraissée, sans traces de doigts et sans aucun résidus de produits quelconques et parfaitement essuyée.

2. Que la bonne température soit utilisée pour le matériaux c'est à dire proche du "Tg" de ce dernier.

3. Que le plateau soit parfaitement calibré.

 

Le seul filament qui me résiste est le NGEN Flex...pour l'ABS, j'utilise du TitanX.

Share this post


Link to post
Share on other sites

Sur mon um3 le calibrage auto est moins efficace que le calibrage manuel, du coup je ne l'utilise pas (surtout qu'un calibrage manuel est simple et n'est pas souvent à refaire).Peut-être as-tu un problème de calibration de l'auto leveling. J'utilise juste du dimafix, non pas que ça warp mais pour protéger la vitre et je n'ai jamais de soucis (j'ai eu un éclat à cause d'une pièce trop collée).

  • Like 1

Share this post


Link to post
Share on other sites

Perso, j'utilise du produit pour vitre Karcher pour nettoyer le plateau. Ça enlève la graisse des doigts, ca dissous les petits bouts de PVA qui restent accrochés, et ça n’empêche pas l'adhésion contrairement à d'autre produits détergent vitres.

 

https://www.auchan.fr/karcher-accessoires-entretien-rm503-nettoyant-vitres-concentre-4-x-20-ml/p-c184773?LGWCODE=C184773;92353;2857&gclid=EAIaIQobChMIs-qv2fXr2QIVkzobCh0pLgN2EAQYAiABEgKwrvD_BwE

 

Je viens de finir deux longues impressions qui ont demandées beaucoup de PVA, donc nettoyage de la vitre a chaque fois, aucun problème d'accroche.

  • Like 1

Share this post


Link to post
Share on other sites

J'oubliais de préciser une chose:

 

NE PAS UTILISER DE PRODUITS VITRE BLEU OU TRANSPARENT!

 

Quelque soit la marque. J'ai fait des tests, les produits vitres dont les liquides sont bleus ou transparents, les plus vendus dans le commerce, laissent un film anti-adhésion sur la vitre. C'est très bien pour les fenêtres ou les portes vitrées, mais pas pour une imprimante 3D... 

  • Like 1

Share this post


Link to post
Share on other sites

perso Je nettoie apres chaque impression et pour le PLA, pas besoin de produit d'accroche sauf cas très particulier avec des formes spéciales.

les seuls problèmes d'accroche que j'ai pu rencontré étaient due à un recalibrage fait trop rapidement.

J'utilise le nettoyant de makershop, et pour l'instant pas de problème

Share this post


Link to post
Share on other sites

Je vous remercie pour vos astuces pour le nettoyage du plateau.

 

Je ne suis pas revenu sur le forum pour dire comment les choses ont évolué de mon côté.

Comme vous le verrez sur la photo associée à ce post, ma machine est joue à nouveau "à son niveau".

Je n'ai pas fait beaucoup d'autres impression mais je pense que ce sera bon.

 

Ce que je retiens du problème que j'ai rencontré :

- vérifier le calibrage régulièrement et ne pas toujours se fier à l'auto-leveling

- ne pas mettre d'épaisseur de couche supérieure à 0,2 mm

IMG_20180313_112009.jpg

  • Like 1

Share this post


Link to post
Share on other sites
15 minutes ago, zizon said:

Attention quand même @darkdvd (mais tu le sais surement ! ;)) acétone + chaleur/vapeur c'est vraiment pas très bon pour tes petits poumons ...

 

:O

 

Je n'utilise pas d'acétone mais du "substitut d'acétone" qui, comme son nom (ne) l'indique (pas) ne contient pas d'acétone.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Question: How do you use your 3D printer?   194 members have voted

    1. 1. - For what purpose do you 3D print?


      • Professionally, I have access to a 3D printer at work
      • Professionally, I have a 3D printer at home that generates revenue, or assists me in my work
      • Hobby, I have a 3D printer just for fun

    Please sign in or register to vote in this poll. View topic
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!