Jump to content
Ultimaker Community of 3D Printing Experts
amagro

Cura 3.2.1 - Is Combing realy working?!

Recommended Posts

Cura doesn't like to make large detours while combing. A detour length setting as in S3D would be nice.

However you can maybe improve the situation by disabling the "avoid printed parts" option. But you probably will not get rid of all the cross travels.

Using the "optimize perimeter" option might also help.

Share this post


Link to post
Share on other sites

I'm guessing cura isn't smart enough to figure out it can follow those skinny walls.  

 

Better to make it so you never ever see stringing.  I can usually tune my machine so that this amount of travels wouldn't matter and would be invisible.  Try printing all speeds at the same speeds (speed changes can cause issues) and try printing at 25mm/sec and as cold as possible - maybe 190C.  See if that eliminates all strings.

Share this post


Link to post
Share on other sites

Does your printer have an extruder with bowden tube? In this case: IMHO a certain amount of stringing is unavoidable for flexible materials.

(For a direct extruder you could simple turn on retractions...)

 

You can fight against it (a bit) by printing as slow and cool as possible (but it needs some heat for a good layer bonding...).

And choose the speed for travel moves as high as possible on your printer.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!