Jump to content
Ultimaker Community of 3D Printing Experts
Julian7

Gradual infill in custom setup

Recommended Posts

If I choose "Recommended" in Print Setup, there is a checkbox for "Enable gradual". Setting this greys out the Infill percentage slider.

 

If I then switch to "Custom", there is no option to enable or disable gradual, although I can then alter the percentage. There is nothing in "Setting Visibility" to make this available.

 

If I alter the percentage and switch back to Recommended, the slider shows the new percentage, but greyed out. The percentage seems to alter the layer at which the more dense fill-in starts.

 

I'm not sure what needs to happen here but it seems to me the easiest solution would be to:

 

a) Make the gradual infill checkbox available in Custom

b) If the Gradual infill box is checked when moving from Custom to Recommended, set the percentage back to 90% and the fill to Lines (i.e. the recommended settings).

 

Julian

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!