Jump to content
Ultimaker Community of 3D Printing Experts
12much

HowTo: Signature

Recommended Posts

On the top right next to your user name click on the arrow and then click on 'My Settings'

On the left blue column half way down click on 'Signature'

Enter your signature and Click on 'Save Changes'

 

Share this post


Link to post
Share on other sites

Hi Owen,

I'm a little colorblind, but even reading is becoming a problem I'm afraid... :shock:

What do I miss here? My settings looks the same on OSX, Win7 (Bootcamp) and Win8...

UltiMySett.png

 

Share this post


Link to post
Share on other sites

Looks like you are not getting as many items in your list as me 12much. Either you need to ask someone who runs this forum or maybe you just need to wait till you have a certain number of posts up.

 

Share this post


Link to post
Share on other sites
maybe you just need to wait till you have a certain number of posts up.

That will be the problem!! Tnxx

However..if I take a look into the member list, a lot of other people having less posts are called members, without the validating remark. Curious...

Update: Solved, my last remark made me think. Something I had tot do? Then I send a new validation request by mail, confirmed with the received link, voila...

Thank you for the trigger.

 

Share this post


Link to post
Share on other sites

Right, so the checklist is ( summarizing @owen and @ 12much):

 

  1. [*]Make sure you've approved the validation request by mail (confirmed it with the received link)

[*]

On the top right next to your user name click on the arrow and then click on 'My Settings'

 

[*]

On the left blue column half way down click on 'Signature'

 

[*]

Enter your signature and Click on 'Save Changes'

 

 

 

Tips for adding a 'my YouMagine designs' bar in your signature (see my signature for how it looks):

 

[YouMagineUser=your-lowercase-youmagine-name]

 

  • Like 1

Share this post


Link to post
Share on other sites

Owen, you are the MAN :cool: Thanks!

Owens advice:

I'd been having trouble like you with my signature so I went back into to edit it and instead of copying and pasting I deleted everything and typed it all in. ALL lowercase no spaces, no quotes.

PS, I actually put in the quotes, how about reading :???: the trick is in the deleting and typing. - 12much

 

Share this post


Link to post
Share on other sites

ok i found the problem

you should not have a capital Y in the youmagine....

change the y to small case and bang... worked perfect...

[youMagineUser=ian]

Thanks guys for all the help !

Ian :-)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy