Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
cslinn

Multiple Problems - First Print Fail!

Recommended Posts

I just finished Ultimaker assembly, but I'm having a lot of trouble getting a remotely successful print. I've read through the troubleshooting tips, but they are not helping.

I'm printing the silver PLA that came with my kit, onto blue tape. The model is the Ultimaker robot, and I've also tried a simpler model (http://www.thingiverse.com/thing:62558), with similarly disastrous results. I've tried temperatures of 210, 215 and 220. Otherwise, I'm using the default Cura settings. I've leveled the bed three times -- it seems OK.

Here are the problems as I see them:

1. First layer not sticking. The first layer is very thin. Sometimes it sticks for a while, then comes loose while printing the second or third layer. At that point, the job is a failure because the loose PLA gums up on the nozzle and picks up more PLA as the print head extrudes and moves.

2. On one print, the sticking didn't fail for several minutes, but the printed shape didn't make sense. I'll attach a picture when I figure out how to upload. The print head appears to move well both X & Y, but the printed shape is a mess. Where are the edge walls?

3. Noise. Although the print head seems to be moving well, motion in the Y direction produces a lot more noise than the X direction. It's a loud, low buzzing sound. I wonder if that's a symptom of a drive problem that is also causing the shape to come out all wrong.

Please help!

 

Share this post


Link to post
Share on other sites

Hi.

I am sorry to hear you are experiencing difficulties, but they all sound fixable! So that is a good thing :)

1: Sounds like your nozzle is too far of the bed. It may look good, but based on what happens i guess it isn't.

Maybe this picture gives you an idea of what the first layer should look like:

http://www.flickr.com/photos/ultimaker/8231668201/

It should be (slightly) pressed in the tape. So i would recommend to move your build platform up a little bit.

2: I am looking forward to see a picture addressing this problem. If your print is slanted, get a screwdriver and run by all 12 pulleys and make them super-tight!

3: Is your Y rod able to rotate freely? Or is it rubbing against the end cap?

If you think your motor is the problem, try to switch the X and Y motor at your pcb.

If you home after you have done it, it will move the the back right corner instead of front left, but you will able to hear if the noise is different/gone. You can also go to Prepare > Move Axis > 1mm > Y axis with your UltiController to move it around.

It will hopefully give you insight in where the noise is coming from, i.e. mechanic/electronic.

 

Share this post


Link to post
Share on other sites

1) Your bed levelling might actually be just fine. But you need to clean the blue tape with isopropyl alcohol to get the PLA to stick to it. Also called rubbing alcohol. It is found at any supermarket or drugstore where they sell bandages. The non-stick side of blue tape has something that allows the tape to be rolled up and not stick to itself. That must be removed.

2) Push the print head around with your hand. You should be able to do it with one finger. Check the endcaps (as SandervG said) - try loosening all of them to see if that makes a difference. Make sure the belts are directly over or under the rods. Make sure the belts aren't rubbing against the wood frame - especially near X stepper.

 

Share this post


Link to post
Share on other sites

I cleaned the tape; that may have helped with the PLA sticking. I also checked the pulley set screws, loosened all four end caps and adjusted the Y motor drive belt away from the frame.

Unfortunately I'm still having problems with the Y registration. Here is a photo of a simple solid model I printed: http://www.flickr.com/photos/82813063@N00/9265272785/in/set-72157634605688466

And here is a video printing the Cura bed leveling "square": http://www.flickr.com/photos/82813063@N00/9268031326/in/set-72157634605688466

As you can see, the front and back edges of the square do not align on every pass. Also note the noise as the head moves in the Y dimension.

 

Share this post


Link to post
Share on other sites

Yes, that Y movement noise is very, very wrong. Until you get that sorted out, I wouldn't worry much about anything else, or expect any sort of decent results.

Firstly, with the printer off, try moving the head around in first X, and then Y by pressing lightly on the wooden slider blocks with your fingertips. The head should move smoothly and with the same amount of pressure for both axes.

Then, as Sander suggested, it might be worth swapping the X and Y motor cables where they connect to the circuit board, and see if that transfers the problem onto the X axis and/or makes it go away.

It will help narrow down whether it's related to the circuit board, the mechanics of that axis, or the combination of the circuitry and the motor.

 

Share this post


Link to post
Share on other sites

The way I solve problems is pose wild speculative theories, then eliminate 99% of them that don't make sense. If after doing Illuminarti's test, both axes are similar in resistance, I'm going to go with stepper driver. Other's have said if the current is too high it makes a loud noise. So....

Cut power to your UM, take the fan cover off the bottom circuit board and look at your drivers (x,y,z,stepper). Figure out which one is the Y axis. Look at the tiny little potentiometer on each one. They should all be pointing about the same spot. If the Y stepper is different, turn it to be like the other 3. If they are all the same, swap the X and Y drivers. Be very very gentle and careful. Pry it off carefully around the edges a bit at a time with a small tool such as a screw driver or something that can wedge in the right size so you don't bend the pins. When putting it back on, take your time and double check that you aren't bending a pin (misaligned pin with hole). It's not hard if you take your time but if you just grab and pull you will bend the pins.

See if swapping the stepper driver moves the problem to the X axis. If so the problem is with the stepper driver and not anything else.

If the problem doesn't move the next most likely thing is the stepper itself. Try swapping the x and y motors (ug - lots of cable threading through sleeves!).

 

Share this post


Link to post
Share on other sites

I've had some experience with overloaded stepper motors (A little larger, but comparable 5-phase motors) during my apprenticeship @ Besi Switzerland.

The sound is familiar, but waaaaaaay too noisy. The driver needs to be quite powerful to make a motor scream like that...

I'd say this sounds like a mechanical problem. Maybe the axes are somehow misaligned or bearings aren't mounted properly?

I don't know the UM mechanics well enough yet (mine has yet to be ordered) but from what I've seen on the instructions, I'd check the bearings among all the other suggested things, too.

Maybe the UM frame is warped, if that's even possible?

 

Share this post


Link to post
Share on other sites

Finally back on this project...

I swapped the X-Y motor connections and found I also needed to swap the limit switches. Then I could attempt to print.

Results: the Y direction remains the problem -- movement is noisy, and it cannot move a reliable distance. I believe this tells me that the problem is either the Y stepper motor or the Y mechanical (bearings/belts/axes).

I am able to manually move the head with equal force in X or Y, so unless better ideas are offered, I'm going to try swapping the two stepper1 motors.

 

Share this post


Link to post
Share on other sites

Yes. Do that. Very good idea. Then when the problem moves, describe this to UM and have them ship you a new stepper motor. Oh. And check the wiring to the stepper very carefully. Sometimes one of the 4 wires is loose or frayed or badly connected on one or the other ends.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!