Jump to content
Ultimaker Community of 3D Printing Experts
Markus123

Feeder Motor spinnt (Board?)

Recommended Posts

Guten Abend zusammen,

 

mein Feeder Motor macht - seit plötzlich - ungesunde Geräusche und schiebt auch kein Material mehr.

Das Interessante daran ist, dass er das nur bei Druckaufträgen macht. Die "move material" Funktion funktioniert einwandfrei.

Mein Gedanke geht in Richtung Controller Board. Hat jemand Erfahrung damit und kennt evtl. dieses Verhalten, bzw. die Geräusche?

Kann man das Board, bzw. die Steuerung darauf prüfen? Oder hilft nur komplett Austauschen?

 

Hier ein Video der Geräusche beim Druckstart ?

https://youtu.be/AzEbP2qFx10

 

LG Markus

Edited by Markus123
html

Share this post


Link to post
Share on other sites

Wäre nicht schlecht wenn man die Feeder auf den Video sehen würde, ist ja auf jedenfalls nicht mehr die Originale.

 

Könnte skipping sein, also der Motor überspringt Schritte aufgrund von irgendeiner Blockade.

Kannst du über "move material" Filament extrudieren?

 

Gruß Gerd

Share this post


Link to post
Share on other sites

Aber Vorsicht! Die Endschalter "wissen" nichts von Ihrem Glück! Ergo schalten Sie die Falschen Stepper z.b. beim Homeing ab!

Das ist wirklich nur kurz um zu schauen, ob der Stepper geht oder nicht - am besten alles mittig positionieren.

Also in die Mitte des Druckraums verschieben, so dass in alle Richtungen Platz ist. Aber für mich klingt das auch eher nach

einem durchrutschen, weil er die gewünschte/geforderte Menge nicht durch bekommt.

 

Gruß, Digibike

Share this post


Link to post
Share on other sites

Kurzer Zwischenstand:

Heute Morgen wollte ich den Feeder nochmal aufnehmen um ihn hier zu zeigen. Hab nicht's vorgeheizt oder sonst irgendwie eingestellt, sondern einfach einen Druck gestartet. (Wollte ja nur die Fehlfunktion am Feeder nochmal dokumentieren.)

Und siehe da - er druckt ganz normal!

 

Kurz dazu:

Wenn ich ihn Anschalte funktioniert die "move material" Funktion ganz normal. Der Feeder feeded, so wie er soll.

Dann alles Aufheizen und Druck starten. Dann passierte die letzten 3 Wochen mein oben beschriebenes Problem.

-> Druck abbrechen -> Filament mit "move material" rausholen. Jetzt geht allerdings die Funktion nicht mehr. Der Feeder macht ungesunde Geräusche und das Material bewegt sich weder vor noch zurück.

-> Maschine ausschalten, kurz warten, Einschalten -> "move material" bzw. Feeder funktioniert wieder!

Selbes Spiel von vorne....

 

Jetzt im Moment Druckt er tadelos! (seit heute Morgen - hab nichts verändert...)

Auch neue Druckaufträge nimmt und druckt er ganz normal.

Zur zeit läuft er immernoch, da ich das Phänomen ausnutze und die liegengebliebenen Aufträge durchjage. Traue mich gerade nicht ihn auszuschalten oder neu zu starten.

 

Wenn er aufgibt oder ich ihn neu starten muss, werde ich, falls der Fehler wieder eintritt, nochmal mit der Cam auf den Feeder halten.

Allerdings befürchte ich inzwischen immer mehr, dass es Richtung Controller/Chips/Board geht. Zumindest würde das, das komische Verhalten von "geht - geht nicht" erklären...

Edited by Markus123

Share this post


Link to post
Share on other sites
hallo, 
mein high school deutsch ist vergessen, glücklicherweise wurde google translate erfunden.

Ich habe auch einen feeder, der in die Richtung läuft, die er will. Und derzeit geht es immer in die gleiche Richtung.
Ich denke auch, dass das Problem von der Hauptplatine kommt.
Die Lösung für Ihr Problem interessiert mich.

Share this post


Link to post
Share on other sites

Hi,

meine Vermutung ist, dass du einen Kabelbruch bzw. Wackelkontakt an einer der vier Leitungen am Motor oder Stecker hast. Würde mal damit anfangen...

Wie die Vorredner bereits geschrieben haben, evtl. die Steppermotoren gegeneinander Tauschen.

Platine als aller letztes in Betracht ziehen, aufgrund der Kosten.

Viel erfolg, hatte das auch schon mal direkt am Stecker - fällt erst nicht direkt auf.

Share this post


Link to post
Share on other sites

Ok noch eine Idee. Am Stepper ist ein Plastikritzel angebracht welches das größere Zahnrad antreibt. Es kann sein dass sich das kleine Ritzel an der Welle des Steppers gelöst hat und durchrutscht. Das würde erklären warum es manchmal läuft und manchmal nicht. Ich hatte das Problem auch dass es sich gelöst hatte und ab und zu verkantet war so dass die Extrusion vermeintlich normal war.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 84 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!