Jump to content
peixoto

Regular Fan Speed at Layer

Recommended Posts

Posted · Regular Fan Speed at Layer

Hi, i'm using Cura with an BQ Hephestos 2 but the part is not sticking to heatbed. I checked that the problem it was when the colling Fan starts working and i would like to reduce the fan speed or just activate it at 5mm height. So i configured the "Regular Fan speed at Layer" setting, but nothing happens, the fan starts working just after the first layer. What i'm doing wrong? another thing i realized is that i configured 4 slow layers but it starts to work faster after the first layer too. I'm not finding the problem, so i decided to ask you some help. You can find a snapshot of parameters in attached files. Thanks in advance.

cura.png

Share this post


Link to post
Share on other sites
Posted · Regular Fan Speed at Layer

I don't know the answer.  Maybe someone else does.  But what filament are you printing?  PLA?

 

Share this post


Link to post
Share on other sites
Posted · Regular Fan Speed at Layer

If the layers are taking less than 10 seconds to print, it will use the max fan speed. Otherwise it should ramp the fan speed up from 0 to 100% over the first 33 layers.

 

FYI - my personal Cura includes an option to start the fan at a layer > 0 which the standard Cura doesn't provide. The Cura developers rejected the contribution. I can't remember why now, it was so long ago. Anyway, you can find my releases at https://www.dropbox.com/sh/s43vqzmi4d2bqe2/AAADdYdSu9iwcKa0Knqgurm4a?dl=0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!