Jump to content
Ultimaker Community of 3D Printing Experts
joestefano

VERY New to Ultimaker and Cura

Recommended Posts

I received my S5, I cant print from Cura 3.6 either on USB or Network. I can print from S3D on the USB using .gcode file format and I can print the sample files on the USB that came with the unit in .ufp format. I have tried to save my file as .ufp and .gcode on to the USB but when I put it in the printer a warning message states "something wrong with the file" I know there is a known bug with the network. What am I missing???

Share this post


Link to post
Share on other sites

Make sure you eject the USB before removing it.  Sometimes even though it looks like it's done copying it is still in progress for several seconds after it says it is done.

 

@smartavionics - any ideas?  Before 3.6 had you been using 3.5.1 successfully?  Please do "file" "save as project" and post the project file on this forum.

Share this post


Link to post
Share on other sites

smartavionics This is my 1st Ultimaker. I have 2 CubeX printers converted to Duet boards and only used S3D. I am using Windows 10 on a brand new Alienware desktop. I again have tried to save to USB in both formats (ufp and gcode) I ejected the stick and both files when plugged into the S5 show up with the warning "something wrong with the file" I'm going to uninstall and reinstall Cura 3.6. or should I try 3.5.1? S3D works fine.

UMS5_finetune.3mf

Share this post


Link to post
Share on other sites

UPDATE: Cura 3.5.1 works as expected. however I have loaded the rolls that came with the S5 Black Tough PLA  and PVA. The file is asking for a configuration change to Black Tough PLA. I don't see that color option when I load the printer, it only has listed the type of filament not color???

 

I am now going to reinstall 3.6 and try again. Stay Tuned

Share this post


Link to post
Share on other sites

The printer should detect the UM ToughPLA spool itself when loading the material. You only have to confirm when the printer has detected the material.

 

Otherwise, if it could not be detected, due NFC is not working or the spool itself isn't registered (which I have with one spool) then choose ToughPLA and not PLA from the selection.

 

The message is just a warning, because you selected in Cura ToughPLA but at the printer you said just PLA, so the printer things you have to change the material to the right one.

Edited by Smithy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!