Jump to content
Saravana

sehr grobe Aussenschicht

Recommended Posts

Posted · sehr grobe Aussenschicht

Hallo Leute

Bei mir kommen die Prints immer nur so wie auf den bildern raus!

Weis nicht wie weiter..

kann mir jemand helfen? 

gruss

Saravana 

 

C50B3EAD-C057-4AA7-A3C2-CA2912DCCBF8.jpeg

B4DB231E-0A86-4A57-8958-4EE1FA779F6E.jpeg

1F7518DF-A47A-48DA-AE7A-169B92772D96.jpeg

4F52A1EF-88EE-4A14-832E-872F9837A896.jpeg

Share this post


Link to post
Share on other sites
Posted · sehr grobe Aussenschicht

Poste doch einmal deine Settings, Material, Temperaturen etc.

 

Share this post


Link to post
Share on other sites
Posted · sehr grobe Aussenschicht

Kann ich machen,habe aber glaub ich mit normalen settings gedruckt, die prints die auf der sd karte waren, sind auch so rausgekommen.. 

wollte mein drucker reseten habe aber nicht herausbekommen wie es geht. habe auf dem link http://www.3dprintingforum.us/viewtopic.php?t=953 nachgeschaut.

finde es unverständlich was sie da schreiben. 

ich besitze ein creality cr 10

Die Oberfläche sieht so aus wie sie ganz grob geflochten wäre..

 

Share this post


Link to post
Share on other sites
Posted · sehr grobe Aussenschicht

(I can read a bit of German, but can not write it well enough. Hope you understand a bit of English.)

 

This is huge underextrusion, probably a flow-rate of only 30% to 40%, instead of 100%. See my flow-rate tests for comparison:

https://community.ultimaker.com/topic/25522-photos-of-underextrusion-and-overextrusion-plus-flow-rate/

 

Could be a wrong setting (e.g. 1.75mm filament instead of 2.85mm), wrong printer definition or bug in printer definition, partially clogged nozzle, too high speed, too low temp, too much friction in the feeding traject,...

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · sehr grobe Aussenschicht
On 12/5/2018 at 1:37 PM, geert_2 said:

(I can read a bit of German, but can not write it well enough. Hope you understand a bit of English.)

 

This is huge underextrusion, probably a flow-rate of only 30% to 40%, instead of 100%. See my flow-rate tests for comparison:

https://community.ultimaker.com/topic/25522-photos-of-underextrusion-and-overextrusion-plus-flow-rate/

 

Could be a wrong setting (e.g. 1.75mm filament instead of 2.85mm), wrong printer definition or bug in printer definition, partially clogged nozzle, too high speed, too low temp, too much friction in the feeding traject,...

 

 

i fix it thanks! it was the extuter i instal a new one (bonteck) did not change the software (g code)

now it works!

Share this post


Link to post
Share on other sites
Posted · sehr grobe Aussenschicht
On 12/8/2018 at 4:14 PM, Saravana said:

i fix it thanks! it was the extuter i instal a new one (bonteck) did not change the software (g code)

now it works!

Thanks for the feedback. It could be helpfull for other people who do hardware modifications too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 19 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!