Jump to content

New at this...


ruffnec

Recommended Posts

Posted · New at this...

I recently purchased and received (3 days ago) my first 3D printer, a CR10S Pro and Im having issues already. Im downloading print files from thingiverse and slicing them with Cura. I have printed 5 or 6 simple prints but my printer wont recognize anything I really want to print. Ive tried deleting them and reloading and reslicing; tried restarting PC, printer and programs; checked to make sure I have the recent firmware for the printer (1.60.3); tried plugging the printer into my PC via the supplied USB cord but Cura will not recognize the printer is connected. Im lost and not very sharp with this sort of thing. Any help would be greatly appreciated!

  • Link to post
    Share on other sites

    Posted · New at this...

    Welcome @ruffnec,

     

    a few questions:

    • Do you use the software package for Windows that came with the printer or a different version of Cura?
    • The instructions from Creality are basically: "no driver - use the provided sd-card to print the generated gcode files",
      does this not work either?
    • For the USB connection on Windows 7 you have to install the provided FTDI drivers, i have no clue what is needed for other operation systems

     

    BTW: "Ultimaker 3D printers" is probably the wrong category for this question... wouldn't it be better to move it to the Cura forum?

  • Link to post
    Share on other sites

    Posted · New at this...
    5 minutes ago, tinkergnome said:

    BTW: "Ultimaker 3D printers" is probably the wrong category for this question... wouldn't it be better to move it to the Cura forum?

    Correct, thanks, post moved.

    • Thanks 1
    Link to post
    Share on other sites

    Posted · New at this...
    1 hour ago, goose_busters said:

    I had tried to print a train whistle and started to print in mid air for the final top layer and I couldn't finish the print. how do others do it? 

     

    I think you should explain your problem a little bit, I have no idea what your problem is.

    • Like 1
    Link to post
    Share on other sites

    • 3 weeks later...
    Posted (edited) · New at this...

    I have had a multitude of issues with my CR10S Pro as well.  Here are some things that may help:

    1. Make sure to do the bed leveling. I had a bunch of things not stick because of this, but the instructions do not go far enough. Do all the steps they show you (.2mm metal wedge, knob level, mesh level) THEN take a flat square and try to print it. I used the floors from the HO scale cottage found here: https://cults3d.com/en/3d-model/architecture/ho-scale-cottage and just printed the first layer. Make sure there are no gaps and that the filament extrudes nicely across the whole first layer, then you can cancel if you don't want the print.  I found this step HUGE in getting prints that both stuck and were evenly extruded.

     

    2. Make sure your file names have no special characters in them and they are on the root of the card. For example, "Boat&Plane", "Boat+Plane", or "Boat_Plane" do NOT work, but "Boat-Plane" does as long as it's in the root.

     

    3. You WILL have to adjust your retraction settings. I had o move mine from 2mm to 4.5mm or the stringing was so bad the print was unusable.

     

    #2 is probably the one you most care about immediately, but without the others, you will get consistently useless prints.

     

    Now... If I just knew how to import the settings that Creality provides into Cura, I'd be ahead of the game! 🙂

     

    Good luck!!

    Edited by hatfira
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...