Jump to content
Wolfgang_Germany

Mein neuer UM3

Recommended Posts

Posted · Mein neuer UM3

Hallo zusammen. Ich bin mit dem UM3 in das Thema 3D Druck eingestiegen. Die ersten Drucke haben mich sehr begeistert. Die Verarbeitung des UM3 ist offenbar ausgezeichnet.

 

Was ich jedoch schon nach 3 Wochen bemängeln muss (bitte korrigiert mich wenn ich einfach zu dumm bin zur Bedienung):

 

- Der Feeder 1 verdreckt ziemlich schnell sodass es Probleme gab mit dem zurückziehen des Filaments aus dem Extruder während dem Druckvorgang. 

- Die automatische Bed- Nivellierung funktioniert definitiv nicht mehr. Alles schon ausprobiert. Auch manuelle Nivellierung. Im Forum hab ich gelesen, dass man ausschließlich manuell Nivellieren soll. Gibt es da ein Update was mir entgangen ist? Hab ich was falsch gemacht?

-Was auch noch schlecht ist, ist dass er plötzlich die neue PLA White UM Spule nicht mehr erkannt hat. Alles probiert. Auch den Diagnose-Modus. Der mir sagte, dass alles in Ordnung ist. Tja und da mich das aufgeregt hat, habe ich nochmal unten den weißen Stecker gezogen von der NFC Einheit und das Kabel nochmal ordentlich verlegt. Jetzt geht es plötzlich wieder. Wackler war jedoch keiner vorhanden. Merkwürdig.

-Dann die Cura- SW. Die stürzt oft ab (unter Win10 64), manchmal lädt sie nicht und was ziemlich merkwürdig ist, dass dort bei den Eigenschaften des PLA White von UM die Voreingestellte Temperatur bei 230°C liegt. Ich nehme mal an, dass Cura bei korrekten Auswahl des Materials an Extruder 1 diese Werte nimmt und an den UM3 weiterleitet. Scheinbar jedoch nicht, denn der druckt gerade fleißig mit  265°C! Was ist jetzt korrekt? Was läuft schief?

-Die Anzeige am UM3: Ich drucke gerade und wollte mich mal nach den aktuellen Werten so erkundigen. Z.B. auch die Lüftergeschwindigkeit. Diese steht gerade während dem Druck bei 0%. Aber der Lüfter dreht ordentlich. Also mehr als 0%. Ist das ein SW- Bug?

 

Firmware- Version:  4.3.3.20180529

Cura- Version:  3.6.0

Betriebssystem:  Windows 10 64bit

 

Ich bedanke mich im Voraus bei euch, wenn ihr diesen Roman liest und mir vielleicht die Angst nehmen könnt, dass ich Mist gekauft habe.

 

Gruß

Wolfgang

 

Share this post


Link to post
Share on other sites
Posted · Mein neuer UM3

Hi und willkommen,

 

Dein Lüfter dreht ordentlich? Der in der Mitte hinter der Klappe, die du öffnest um die Core zu wechseln?

Wenn der nicht dreht, wenn deine Core über 48 Grad sind, hast du ein Problem - und zwar sehr schnell!

Das sind Metallhotends, die müssen gekühlt werden!!! Oder meinst du die seitlich? Da sind nämlich

links und rechts auch jeweils einer drin...

Das mit dem Bett kalibrieren mußt du näher beschreiben. Macht er gar nichts, oder bekommst du es

lediglich nicht eingestellt? In welchem Forum hast du gelesen, dass man nur manuell nivellieren soll und warum?

Ich mach das defintiv so, weil ich eine DDP drauf habe und er mir da jedesmal ins Bett fährt - erkennt die DDP

nicht. Aber das ist anderes Thema. Und warum macht er Manuell nicht? Oder will er, aber du bekommst das nicht

eingestellt?

Wenn dein Bett zu Schräg ist, oder ganz rausgedreht, klappt das mit Automatik nicht. Dann einfach mal alle 3

Rändeln ganz auf Anschlag rein drehen, so dass Glassplatte ganz runter gezogen wird. Und dann 4 Umdrehungen wieder raus, dann sollte er ungefähr mittig sein. Damit sollte dann Automatik und Manuell wieder kalibrierbar sein... Oder geht er gar nicht erst

auf kalibrieren?

Das mit der Erkennung ist so ´ne Sache. Die Reichweite ist sehr begrennzt. Ich heb die Spule hinten an´s Gehäuse, bis

er es erkennt und schieb es dann auf den Dorn für die Spule. Aber drauf achten, dass du die Seite mit dem Chip auch

zum Drucker hin hebst. Der ist nämlich nur einseitig in der Spule. Sieht man, wenn man sich die Spule im Aufnahmebereich

anschaut.

265 Grad ist definitiv keine Einstellung für PLA. Das ist selbst bei ABS schon recht hoch...

Was das Verdrecken angeht, was meinst du damit? Materialreste im Ritzel oder Fremdkörper? Wenn sich Materialreste im

Ritzel reinsetzen, dann gibt's mehrere Möglichkeiten: Entweder zu hoher Anpressdruck, oder du druckst zu schnell bzw. zu kalt (bei 265 aber eher zu heiß, von daher zu schnell...) oder aber deine Düse geht schon langsam zu, was zu Rückstau führt und damit

den Gegendruck am Ritzel größer werden läßt und somit fräst er sich langsam ins Material, statt es zu fördern...

Aus der Ferne ist das aber schlecht zu beurteilen. Es könnte auch sein, dass du Retracts zu schnell fährst und damit auch über´s Filament mit dem Ritzel rutscht. Oder auch zuweit zurück ziehst bzw. zu oft in zu kurzer Zeit hintereinander und dadurch heißes Material die Übergangszone überwindet und dort abkühlt.

Könnte, wie gesagt, relativ viel bie der vagen Beschreibung sein...

Was Cura angeht, bin ich raus - da können die Spezialisten definitiv besser helfen!

 

Gruß Digibike 

Share this post


Link to post
Share on other sites
Posted · Mein neuer UM3
2 hours ago, Wolfgang_Germany said:

- Die automatische Bed- Nivellierung funktioniert definitiv nicht mehr. Alles schon ausprobiert. Auch manuelle Nivellierung.

 

hast du das kontrolliert:

 

Duckst du über Netzwerk, USB?

 

2 hours ago, Wolfgang_Germany said:

Diese steht gerade während dem Druck bei 0%. Aber der Lüfter dreht ordentlich. Also mehr als 0%. Ist das ein SW- Bug?

 

Wie Digibike schon angesprochen hat, hast du drei Lüfter in deinen Druckkopf.

Zwei kühlen das Bauteil diesen siehst du im Drucker Menü.

Der andere kühlt die Core und läuft immer (>48° laut Digibike), dieser kann auch nicht geregelt werden

 

Share this post


Link to post
Share on other sites
Posted · Mein neuer UM3

Bei der Temperatur jetzt nicht unbedingt eine Überraschung.... Schrieb ja schon, dass das für PLA

hoffnungslos zu heiß ist...

 

Gruß, Digibike

Share this post


Link to post
Share on other sites
Posted · Mein neuer UM3

Hey Jungs,

 

erstmal vielen vielen Dank für eure Kommentare! Find ich toll von euch. 

Zu meiner Schande muss ich folgenden Tippfehler gestehen: Es handelt sich um ABS White von Ultimaker. Nicht PLA.

Dann fehlt euch vielleicht noch die Info, dass ich das mit einer AA0,8 Nozzle gedruckt habe.

Folgendes hab ich jetzt durch herumprobieren gelernt:

-Wenn ich die AA0,8 einlege dann springt die Einstellung für die Temperatur automatisch auf 265°C. Selbst wenn ich diese dann am Drucker selbst auf 230°C runter regeln will, zeigt er zwar die Wunschtemperatur an, befolgt sie aber nicht.

-Was den Lüfter angeht: Der von vorne sichtbare Lüfter läuft, hat aber scheinbar nichts mit der Einstellung Lüfter am Drucker zu tun. Ich denke mal, wie ihr schon sagt, dass es dabei um die seitlichen Lüfter handelt. Nur die sieht man halt schwer und der geringe Luftzug den die ausüben ist kaum spürbar bei 100%.

 

Ich drucke immer über Netzwerk.

 

Abstand zwischen Aluminiumplatte und Glas passt.

 

Das Bett hab ich jetzt so wie ihr sagt, erstmal manuell kalibriert mit dieser Kalibrierkarte. Vorher hab ich die 3 Schrauben zuerst vollständig hineingedreht und dann 4 Umdrehungen wieder herausgedreht.

 

Danach hab ich auf Werkseinstellungen zurück gesetzt und nochmal kalibriert. Auch die Nozzles hab ich nochmal gereinigt.

 

Hier noch ein paar Bilder von dem Materialabrieb im Feeder:

 

 

DANKE u. Gruß

Wolfgang

20190308_083106.jpg

20190308_083125.jpg

Share this post


Link to post
Share on other sites
Posted · Mein neuer UM3

ABS und 0,8er Düse sind die Schlüsselerklärung für das Verhalten...! 

Da kommt eine Wahnsinnsmenge Material vorbei, die erstmal erhitzt werden

will. Hat er den Abrieb nur bei der 0,8er Düse? Würde vermuten, dass du

zu schnell fährst und er dann mehr über das Filament raspelt als es zu fördern...

 

Gruß, Digibike

 

Share this post


Link to post
Share on other sites
Posted · Mein neuer UM3

Mhh,

und ob das linke Objekt für eine 0,8 Düse so super geeignet ist, du musst da etwas die Wandstärke mit beachten. Ich kann jetzt auch nur schätzen aber wenn die Wandstärke nur ca. 2mm stark ist wird auch nur jeweils eine äußere Wand gedruckt.

 

Und wie ich Cura kenne wird es mit den Standard Profilen wahrscheinlich auch noch kreuz und Quer fahren.

Wenns du in dieser Richtung mehr Informationen willst wäre eine Cura Projekt schön

 

2 hours ago, Wolfgang_Germany said:

Nur die sieht man halt schwer und der geringe Luftzug den die ausüben ist kaum spürbar bei 100%.

 

Also ich habe jetzt keinen UM3 aber die Lüfter darin sollen ordentlich power haben (habe ich gelesen) gegenüber den UM2. Und beim UM2 spürt man, wenn man mit den finger drunter geht, einen Luftzug?

Beim ABS druck werden diese aber nie 100% laufen

 

2 hours ago, Wolfgang_Germany said:

Selbst wenn ich diese dann am Drucker selbst auf 230°C runter regeln will, zeigt er zwar die Wunschtemperatur an, befolgt sie aber nicht.

 

Also wenn ich beim UM2 was im Tune Menü eingestellt habe wurde dies auch übernommen? Vielleicht kann es damit zu tun haben das in "gcode" viele Temperaturen drin stehen, diese werden erneut gelesen

Share this post


Link to post
Share on other sites
Posted (edited) · Mein neuer UM3

Also, wenn ich die Bauteillüfter zuschalte, ändert sich schon die Geräuschkulisse merklich....

Mehr wie 10 % hab ich die, soweit ich mich erinnern kann, noch nie zugeschaltet, wenn ich

Sie überhaupt zuschalte...

Meine Corsair ist komplett PLA und hatte 2 Wochen Druckdauer a 24h täglich (ok, kurz

zum Bauteil entnehmen und nächstes starten stand er alle 19 h etwa für 5 min...), aber

da habe ich 0 Lüfter verwendet. 

Die Power ist mehr als ausreichend, wenn man Sie den braucht.

 

Gruß, Digibike

Edited by Digibike

Share this post


Link to post
Share on other sites
Posted · Mein neuer UM3

Der Abrieb im Feeder entsteht meiner Meinung nach dadruch, dass du zu schnell druckst, der Print Core aber mit 0.8 die notwendige Menge Filament vorne aus der Düse nicht rausbringt. Dadruch entsteht ein Stau, der Feeder will das Material hinten weiterschieben, geht aber nicht mehr und dann gräbt er sich leicht ins Filament ein und der Abrieb entsteht.

 

Auch deine unsauberen Wände mit den "Strings" kann daher kommen, da zuviel Druck in der Düse ist.

 

Drucke langsamer und schau dir das Ergebnis an, sollte wesentlich besser sein.

Share this post


Link to post
Share on other sites
Posted · Mein neuer UM3

Hi Jungs,

 

ich muss euch echt "danke" sagen an dieser Stelle. Ihr habt mir sehr geholfen!

Lösung: Ich habe das alles jetzt wieder mit der AA0,4 gedruckt, auf die richtigen Temperaturen geachtet und nicht blind dem vertraut was Cura rüber hustet an den Drucker. Und siehe da, der Druck ist absolut einwandfrei und ich kann wieder ruhig schlafen.

Dauerte zwar über 1 Tag, aber das ist es mir wert.

 

DANKE an alle!

 

Gruß

Wolfgang

20190312_220827[1].jpg

20190312_220835[1].jpg

20190312_220838[1].jpg

20190312_220845[1].jpg

20190312_220855[1].jpg

20190312_220905[1].jpg

Share this post


Link to post
Share on other sites
Posted · Mein neuer UM3

Ich drucke selbst relativ wenig mit dem 0.8er Core, er ist zwar schneller als der 0.4er, aber du musst immer Abstriche in der Qualität machen und wenn ich die Parameter dann so verstelle, dass es akzeptabel wird, dann ist der Zeitunterschied nicht mehr sehr groß zwischen den beiden.

 

Der 0.8 Core ist toll, aber nicht für alles was "groß" ist zu gebrauchen.

Share this post


Link to post
Share on other sites
Posted · Mein neuer UM3

Jungs jetzt geht das plötzlich schon wieder los.

Neue ABS Rolle, Temperatur 220°C, Druckbett 80°C, Lüfter 25%.

Düse penibelst gereinigt.

Ich weiß echt nicht was ich noch einstellen soll 😞

 

20190501_192420.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!