Jump to content
MLode

Round Prints

Recommended Posts

Posted · Round Prints

I just started 3D printing zand i have an issue with getting round prints. When i draw my prints in Solid Egde they appear round and nice. But when i transfer them over to Cura i get edges.

Any Suggestions?

 

 

image.thumb.png.240232e76cab2db5aff947ae51a8b9bd.pngimage.thumb.png.9a115610880b56bdee8b65dc8cd57eeb.png

Share this post


Link to post
Share on other sites
Posted · Round Prints

The problem is with the file export process. I am a solidworks and NX user.  In both programs, there are settings to control the output of STL files when a model is 'saved-as'.  I suspect there are also such settings in solid edge.  Even when you save a mode with higher resolution, the model will be reduced to triangles, they will just be much smaller.  Look for these settings in your save dialogue.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Round Prints

In DesignSpark Mechanical there are settings for STL-quality: coarse, medium, fine, custom. Coarse gives the same as you show here. Fine is okay for 99% of prints. With "custom" even better results can be got, but then the amount of triangles and thus the file size of the STL go out of the roof. Search for a setting like "STL export options" or something similar.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Round Prints

It was just like you said, i found the settings menu and changed from custom to fine. Thanks for the help guys. 

 

 

 

image.thumb.png.cd032363939e293e33517d3c33dde51e.pngimage.thumb.png.fef85c8c23222b7fbe62782ef83743ea.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...