Jump to content

No "animation" slider in preview.


Kiiski

Recommended Posts

Posted · No "animation" slider in preview.

Hello all,

I have never had the animation slider in preview mode, after slicing, and going to layer view I have the vertical layer slider, but not the horizontal animation slider.  I have done a clean reinstall and no difference.  Is there a check box to tick or some other setting somewhere that will toggle this on? 

Thank you,

Barry

  • Link to post
    Share on other sites

    Posted · No "animation" slider in preview.

    It could be that your GPU does not support the features needed for the full layer view and reverts back to “compatibility mode”. Then there is no animation slider.

  • Link to post
    Share on other sites

    • 1 year later...
    Posted · No "animation" slider in preview.

    I run Cura on a laptop with 2 display adapters - Intel HD Graphics 4000 and Nvidia GeForce GT 730M. BY default, programs run with the 'business' graphics processor (which uses less power). To get Cura's animation to work I had to use the Nvidia control panel to explicitly use the Nvidia GPU, which is quite adequate for Cura's graphics.  Depending on your PC, you may need to do the same thing. 

  • Link to post
    Share on other sites

    Posted · No "animation" slider in preview.

    I hope this helps someone in the future, as I found a solution on my laptop.

    I was also missing the advanced layerview option on my laptop. It is fitted with a NVIDIA GT540M, which is quite old now, so this solution may work on more upto date ones.

     

    Instead of using the the program icons to open the executable, I opened the program using the Program Files directly.

     

    Initially I right-clicked the program icon and it offered to ability to "Run with Graphics processor", from there i selected "High Perfomance NVIDIA Processor". Which when the program opened display and allowed the Advance Layer view slider.

     

    As this appeared to work, I then selected the Change Graphics Processor option at the bottom of the list, which opened the NVIDIA Control Panel.

    Within this I selected the "Manage 3D settings"  then added the cura program to the "1. select a program to customise" drop down, then changed the selection to "High Performance NVIDIA Processor" within the 2. select preferred graphics processor for this program"

     

    After these steps were carried out, whenever I now open the program using any method, the Layerview option is seen within preview.

     

    Again I hope this helps someone.

     

     

  • Link to post
    Share on other sites

    Posted · No "animation" slider in preview.

     

    14 hours ago, DaveB_67 said:

    Initially I right-clicked the program icon and it offered to ability to "Run with Graphics processor", from there i selected "High Perfomance NVIDIA Processor".

     

    Let me add:

    If you are talking about the Windows version of Cura - it is possible that this does not work anymore. Windows 10 version 1803 added the "Graphics settings" and it is possible that this "right-click" option is not there anymore (i think it depends on when you installed the NVIDIA driver and which version...).

     

    Instead you can select the preferred graphics processor in the Windows graphics settings now:

     

    https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/select-gpu-to-use-by-specific-applications/eb671f52-5c24-428d-a7a0-02a36e91ee2f

     

     

  • Link to post
    Share on other sites

    Posted · No "animation" slider in preview.

    I am new so bare with me... I am missing the playback... it was there the other day...now it is gone

    Capture.JPG

  • Link to post
    Share on other sites

    Posted · No "animation" slider in preview.

    Do you have the vertical slider on the right?  Sometimes I have to move the vertical to get the horizontal it seems maybe?

  • Link to post
    Share on other sites

    Posted · No "animation" slider in preview.

    Yes I do... its just the preview that is missing... I was told there might be a short cut on the keyboard

     

  • Link to post
    Share on other sites

    Posted · No "animation" slider in preview.

    No keyboard shortcut.  If you click the control then you can use Ctrl+left arrow but only if you click it.

     

    If it isn't showing the horizontal slider it's not because it can't - it's on purpose because there is something about showing the "play" feature that won't work for your version of the openGL graphics library (like the transparency of the nozzle that it draws).

     

    The solution is usually to upgrade your graphics card driver but in your case it used to work.  In windows there are places where you can see what was updated recently, applications, drivers, and system updates should all have a place where you can see the upgrade history.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 18 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...