Jump to content
wourmman

Cura Creating Unwanted "Keyways"

Recommended Posts

Posted · Cura Creating Unwanted "Keyways"

Created some cylinders in TinkerCAD for a pill bottle; image attached. After slicing, Cura shows "keyways" -- vertical areas where the walls are missing. What am I dorking up?

Screen Shot 2019-04-08 at 11.12.08.png

Screen Shot 2019-04-08 at 11.11.44.png

Share this post


Link to post
Share on other sites
Posted · Cura Creating Unwanted "Keyways"

Looks like you have enabled Coasting in Cura. Check this setting and uncheck the checkbox if enabled.

Share this post


Link to post
Share on other sites
Posted · Cura Creating Unwanted "Keyways"

Wow -- exactly correct! Why would an experimental setting come as pre-enabled? (rhetorical question)

 

Thanks, Smithy!

Share this post


Link to post
Share on other sites
Posted · Cura Creating Unwanted "Keyways"
42 minutes ago, wourmman said:

Why would an experimental setting come as pre-enabled?

That's a good question, but it is not generally pre-enabled, because for me it is not. So I guess it depends on ??? whatever 🙂 

Share this post


Link to post
Share on other sites
Posted · Cura Creating Unwanted "Keyways"

I don't think it's standard for any of the ultimaker profiles but maybe for other printers?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!