Jump to content
Ultimaker Community of 3D Printing Experts

Build Volume Temperature ??


Recommended Posts

Posted · Build Volume Temperature ??

I have noticed there is a setting for Build Volume Temperature in Cura for my S5, what doe this control ?, i am not aware the S5 heats the build chamber as it doesn't have a lid. There is nothing in the Cura user guide about this...

 

Thanks

  • Link to post
    Share on other sites
    Posted · Build Volume Temperature ??

    Some non-ultimaker printers have temperature control for the ambient air inside the printer.  I think when this feature was added they forgot to make it default to hidden for Ultimaker profiles.  It just generates a gcode that is ignored by printers that don't have the feature.

    • Thanks 1
    Link to post
    Share on other sites
    Posted · Build Volume Temperature ??
    2 hours ago, gr5 said:

    Some non-ultimaker printers have temperature control for the ambient air inside the printer.  I think when this feature was added they forgot to make it default to hidden for Ultimaker profiles.  It just generates a gcode that is ignored by printers that don't have the feature.

    Thanks

  • Link to post
    Share on other sites
    Posted · Build Volume Temperature ??

    There don't seem to be any printers using this feature in Cura 4.1. It seems this feature has not yet been implemented in CuraEngine for Cura 4.1.

  • Link to post
    Share on other sites
    Posted · Build Volume Temperature ??

    Thanks,

    I was looking for the M141 code but could not find it, and thought I had to set something in the definition file.

    Ok, we will wait for it then 🙂

  • Link to post
    Share on other sites
    Posted · Build Volume Temperature ??

    Can you add the code to the preamble code in the printer definition? I'm not at a computer with Cura at the moment so I may have the term incorrect, but IIRC you can set GCODE to play before and after a print.

  • Link to post
    Share on other sites
    Posted (edited) · Build Volume Temperature ??

    Any way of stopping Cura from inserting M141 into the gcode? Pops up as an error in Duet everytime a print is started (More annoying than anything else).

     

    EDIT - Ignore me - just found it in Cura under build volume temp (I was searching for 'chamber') - setting to 0 removes it from gcode

    Edited by danielkrice
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...