Jump to content
maht

Ultimaker Cura 4.2 released

Recommended Posts

Posted · Ultimaker Cura 4.2 released
5 minutes ago, ahoeben said:

 

Glad you are laughing, but I'm not an Ultimaker employee, so I don't get those logs. Neither do most people on this forum.

 

Did you modify the Cura 4.2.1 files in any way (eg to install the Creawsome mod)? Or have you done so in the past? Creawsome mod is now integrated into Cura.

 

I'm guessing you have tried the "Backup and reset configuration" button and restarted Cura?

 

Something to try is to press the "Open configuration folder" button. Close Cura, and then remove all the files from the configuration folder, but leave the empty folder in place. Then restart Cura.

haven't touched anything as I just installed and it crashed right off.

yup, have tried the "back up and reset"

I'll try the removal of all inside the config folder,... and... that seemed to work. cool.. kinda odd it needs to do that as it installed everything from the get go... seems to be working so far.. thanks!

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released
53 minutes ago, Thomllama said:

kinda odd it needs to do that as it installed everything from the get go...

 

Cura stores a configuration per version, so you can always go back to a previous version if a new version doesn't work for you. When there is no configuration folder for the version you are running (eg when you run Cura for the first time), Cura will see if there is an older configuration that it can copy over and upgrade so you don;t have to reconfigure everything.

 

I think in your case it picked up a configuration from an older version that you did modify (you added a Creality CR10 definition). That old configuration points to a printer definition that does not exist in the new Cura. This causes an error. Removing the upgraded configuration will only result in having the same old configuration with the reference to the missing definition being copied over and upgraded again.

 

By removing the contents of the folder, but leaving the empty folder in place, you trick Cura into believing there is a configuration for this version of Cura in place (there's just nothing configured). So this is the way to start fresh without copying an older configuration.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

I don't know,but i DO KNOW  it worked unbelievably well!!  every single slicer has had issues with my logo embossed in the vase (including older versions of cura) . and I mean all of them, S3D, Ideamaker, PrusaSlicer Slic3R, KisSlicer and more, All had line skips and tool path errors around the logo,   but 4.2.1 sliced it like a boss!  wicked nice!  Thanks a bunch for your help.   

IMG_6076.jpeg

IMG_6073.jpeg

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

The Settings Visiblility for Items under Material>Flow> Do not show up as configurable.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

I am actually not very impressed with 4.2.1 and have had to go back to 4.1.

 

The Print just suddenly stops printing on my Ender 3 for no reason, it just suddenly decides to stop.

Works fine for Short prints but I have just had my 3rd stop in the middle of a 6 hour print and no way to get it to start printing again, this is beyond annoying as I have to start again and have wasted 3 Hours and PLA.

 

There is No Error message it just stops printing and the software just stays at whatever % it was at.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released
On 8/7/2019 at 1:47 AM, a18041967 said:

20190806_074354.jpg

I, too, have been getting blobbing and rough looking parts on my more mechanical prints. Not all of them, but the bigger stuff.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

Why Cura makes wall so thick? Prusa Slicer slice this model correctly but Cura makes wall too thick.

I used default settings to be shure its not my mistake somewhere.

I tried different number of walls, different wall width - every time it slices the model like it has wall thikness near 1.5mm, but it is 0.8mm. 

On the picture you can see the difference in preview.

Cura42_VS_PS21.jpg

Formwork_humidy_100_10.stl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!