Jump to content
maht

Ultimaker Cura 4.2 released

Recommended Posts

Posted · Ultimaker Cura 4.2 released

hero-user-context-3000x1688.jpg

 

Hi everyone!

 

Today we've dropped the stable release of Ultimaker Cura 4.2. Thanks for your helpful feedback during the beta phase.

 

Some notable features of this release:

 

Orthographic view. A new orthographic view brings Ultimaker Cura more in-line with many popular CAD design packages, so you can easily compare the dimensions of your model before you invest time into a print. Find the new view in View > Camera view > Orthographic.

 

orthographic.jpg

 

Layer view line type. The line type color scheme in the layer view has been tweaked with new colors for infill and support interfaces so that they can be distinguished better. Infill lines now show as orange, and support interfaces are distinguished from regular support with a distinct shade of blue.

 

color-scheme.jpg

 

Nozzle switch prime distance. Certain materials “ooze” more than others during retraction and long moves. vgribinchuk has contributed a new setting that lets you finetune the restart distance, so that the full extrusion width is achieved when resuming a print.

 

Smart Z seam. A new option to increase the aesthetic quality of your prints has been added to custom mode, under Z seam settings. Smart Z seam works by analyzing your model’s geometry and automatically choosing when to hide or expose the seam, so that visible seams on outer walls are kept to a minimum.

 

Read all about it

 

This release has received internal QA testing as well as a two-week public beta, but if you should encounter bugs, the best place to report them is on GitHub (please follow the issue template and provide logs so that our developers can help you more effectively).

 

We hope you enjoy this release!

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

when i download a new version do i have todelet the old one before

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Cura 4.2 released
2 hours ago, danbois said:

when i download a new version do i have todelet the old one before

I have just download the new version 4.2.0 and i did not delete old version and did a comparison from old to new  the new version shows 3.2mm layer height in all my saved profiles !!!

Edited by Andysc
spelling

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

Using CR-10S Pro printer settings. I am getting an error when slicing with supports on. It says "Unable to slice with the current settings. The following settings have errors: Z Hop Speed", and Z Hop Speed is set to 10mm/s

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

thanks for your quick answer i appreciate alot   

danbois

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released
59 minutes ago, justinqmalang said:

Using CR-10S Pro printer settings. I am getting an error when slicing with supports on. It says "Unable to slice with the current settings. The following settings have errors: Z Hop Speed", and Z Hop Speed is set to 10mm/s

same here and here is opened issue on github https://github.com/Ultimaker/Cura/issues/6085gPq72O.jpg

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

Where is the smart Z seam?

 

I see only 3 options under Z Seam alignment; User Specified, Shortest, Random, Corner.  I don't see a "Smart" Option.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

i just learned a valuable lesson. installed v4.2 uninstalled previous version and the printer profiles are all messed up, wouldn't bring the printer profiles over. Luckily I just reinstalled 4.0 and got everything back, now I can compare the profiles at least for my two printers (ender 5 and MP Select Mini V2)

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

Two of my plugins need to be updated, and are still awaiting review. For now you can manually install them.

 

OctoPrint Connection plugin: http://files.fieldofview.com/cura/OctoPrintPlugin-v6.0.0-2019-07-18T12_32_22Z.curapackage

Sidebar GUI plugin: http://files.fieldofview.com/cura/SidebarGUIPlugin-v6.1.0-2019-07-18T12_34_52Z.curapackage

 

After downloading the curapackages, just drop them in the running Cura application, and restart Cura.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

The Cura team is now working on fixing a couple of bugs related with the error checker and the Z Hop Speed for the Creality 3D printers. We found the problem and we plan to release a hotfix ASAP. Keep you informed.

 

Thanks for all the feedback.

  • Like 4
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

How do you go about importing printer profiles in Cura 4.2 under Linux?

I am using Linux Mint 19.1 Cinnamon x64 and I have several printers that have their own settings that I don't want to have to manually input and there is no import profile functionality. I am running it via an AppImage. This info should at least exist in the documentation.

Any idea why Ultimaker has not made an printer profile import a feature yet?

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released
22 hours ago, DiegoPG said:

The Cura team is now working on fixing a couple of bugs related with the error checker and the Z Hop Speed for the Creality 3D printers. We found the problem and we plan to release a hotfix ASAP. Keep you informed.

 

Thanks for all the feedback.

 

Please include the Fix for the Start G-Code sequences... Thanks😉

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

Hi

Have been running Cura 4.2 since it was available. Today it would not start at all. There was a window with the option to Back up and restore configuration (or something like this). I clicked this and Cura 4.2 started OK, but now all my print profiles are gone. Is there any way I can restore them?

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Cura 4.2 released

image.thumb.png.5e7adc3daf48382dbcc21c3315b757da.png

Feedback: Supports DO NOT RESPECT the "Minimum Support X/Y Distance" user input with respect to the floors.

 

 

Is there some way to get the supports to meet the body? I would like to have supports printed on the object attach to the object.

image.thumb.png.d51fcde4e150a4c416151c5a466fad10.png

Here I have sliced with X/Y Distance and Minimum X/Y Distance both set to 2.0 mm

image.thumb.png.d01afee07d917578d8e129796b27b8cc.png

Here I set Minimum to 0.2 mm. The top behaves correctly, making a good bond, but the bottom is unattached to the model, leaving ~30 extrusions of PVA randomly deposited all over my model and ruining the print as well as preventing the support from sticking.

 

I would like to see Support Interfaces X/Y Distance, or the current inputs used on the bottom of prints. If there is a better place to post this, please share! I would DESPERATELY love to use CURA for my multi-material printing.

 

More info to keep this thread from getting too polluted, but I *WOULD* like this issue considered so I'm leaving it here.

 

Edited by AbeFM

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

- Stair step height. This version fixes support stair step height, which influences the adhesion between the model and support printed on top (supports everywhere). For now, this bug has had no influence on PVA supported prints.

!!! Can you add any more detail on this, and is it related? It sounds like no from "no influence on PVA supported prints", but ~18 months in I'm willing to do a little homework to get prints to work.

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Cura 4.2 released

Another strange support issue:

 

image.thumb.png.a9d7466594010e93b8317dae4b50a235.png

 

It looks like Roof and Floor Horizontal Expansion don't show up. If you search, they appear, but do not display in with the other settings.

 

Also, I can't set the values to a positive number, which seems like that would fix many of my issues with interfaces not contacting the object. Is there some way to use that?

 

Edited by AbeFM

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

I have had more difficulty with 4.2 (and 4.2.1) than previous versions.  The profile import issue (which is now fixed), the Octoprint issue, camera issues, and even some strangeness with the Ender 3.  What used to print in an hour now takes 3.  Not sure what changed.  And it tried to print right off the BED!  I am fairly new to 3D Printing, so I don't have the specifics as to WHY this happened (I am trying to figure that out), but it's been quite the challenge.  You've done such a good job with releases that for the FIRST TIME I let it uninstall all my old versions and clean out the settings (Boy, was that a mistake).  Now I cannot get a print and need to make some parts for my startup business.   It seems the build plate settings for Ender 3 is smaller than reality (I read online that it's to give room for clips to hold on glass plates like I have, etc).  However, I actually need the full build plate.  In addition, I like the fact that it extrudes the "line" at the left edge to prime the filament, but that actually messes up my print that uses that area,  How to I turn off that priming so I don't have this issue?  

 

Finally, I have a brand new 10 5s, and it's been a real problem with this version.  It was working with earlier versions, but it's gone a bit crazy to the point that Creality sent me a firmware update.  I "get" that I may have "changed too many things" at once with a new printer, new Octoprint, and new version of Cura.  However, the days I have spent trying to rebuild the raspberry pi, flash firmware, reinstall Cura and all the plugins, etc, etc is getting crazy.  I am hopeful I can turn off the primer line, get the full build plate back, fix the slower printing, etc.  Any ideas where to start?   Love the product,. but am a bit loco right now... Please advise.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

Downloaded 4.2.1 and immediately got a beautiful print for a prototype drone frame base plate.

 

Geometry for x/y not that important.

 

Important part is that it was only a 3mm tick plate.   First settings out of 4.2.1 at .16mm layer thickness and I got a beautiful print off my CR10S.   Cura sliced it at 19 layers for the base plate.

 

Done for the night I shut off my comouter and noticed it wanted to do an update.

 

Come back the next day to print the 3mm top plate and didnt preview the slice.   My CR10s prints out a 1.2-1.4mm top plate.   WTF. 

 

Long story short, 4.2.1 is now recognizing my 3mm thick plates but refusing to slice them correctly.   Depending on layer thickness it is yielding 7 to 9 layers for the print deoending on if I choose .2 or .16mm.    This corresponds to a 1.5mm thick plate at best and the slicer is not correctly generating a 3mm thick plate.

 

I tried to uninstall and reinstall, wiped the printer config and made a new one.   Seems like basic math is no longer a capability of my machine.

 

The only thing that changed between slicing the bottom plate and the top plate was a Windows update.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

Update.   Came home today to make a new test object.  30mm cube with a few through holes.   Exported STL from Fusion 360 and opened with Cura.   Cura sliced it properly with several different layer heights.  Would multiply layer height times the total number of layers, result was accurate to 30mm cube.   Printed it out on my CR10S and again a beautiful print.

 

Went back to Fusion360 to my original sketch for the drone plate.   Expanded it to a 3.3mm plate this time.   Threw new STL into Cura and still getting issues with it slicing on any of the settings.   .16 and .2mm layer height and I am getting like 7 or 8 layers which equates to 1.5mm plate thickness.

 

First day I used it August 1st, very first slice of a 3mm plate resulted in a beautiful print from the Gcode.   Now?   It suddenly hates me for trying to print something so thin.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

I have a Robo R1+ but I cant seem to find a way to manually extrude filament without typing in a gcode, why cant I jjust press a button like I could on old versions and like you can with all the other stepper motors (arrow buttons for moving x, y, and z axis)? Also cant seem to find any way to disable the motors without turning the printer off (making it able to be moved by hand).

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Cura 4.2 released

I'm a relatively new user and have basic skills, I was running Cura 4.1 & Creality Ender-3 and general output has been OK/Good up until I upgraded to 4.2. The attached image shows the issues I'm experiencing, the items from left to right where created on different version of Cura 4.1 - 4.2.0 - 4.2.1 - 4.1, with exactly the same printer PLA.

 

As can be seen, 4.2 introduced lots of stringing and rough edges, 4.1 good surfaces and edges.

 

Cura is running on Mac, and the upgrade & downgrade process was just over writing previous version, profiles setting appeared to be retained. The .slt file was created using Fusion 360.

20190806_074354.jpg

Edited by a18041967

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released

Cura 4.2.1 wont even start.. tried a 1/2 dozen times, deleted ever file including older versions, all I get is this stupid failure to start window.. tried the back up and reset, no good.  I can't think of anything else..  what am I missing?  

 

 

 

2139570832_ScreenShot2019-08-09at8_58_41AM.png.f2c8dc6c1f1a8def70fe99100ba47d28.png

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released
10 minutes ago, Thomllama said:

what am I missing?  

 

I can only tell what we’re missing: the contents of the detailed crash report. Without that we can only guess.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released
4 minutes ago, ahoeben said:

 

I can only tell what we’re missing: the contents of the detailed crash report. Without that we can only guess.

the "send crash report to Ultimaker"  is check . LOL... 

 

error track back- 

raceback (most recent call last):

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/CuraApplication.py", line 990, in event

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/Qt/QtApplication.py", line 428, in event

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/Event.py", line 189, in call

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/Settings/MachineManager.py", line 167, in setInitialActiveMachine

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/Settings/MachineManager.py", line 370, in setActiveMachine

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/Settings/MachineManager.py", line 304, in _initMachineState

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/Settings/MachineManager.py", line 1347, in updateMaterialWithVariant

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/Settings/ExtruderStack.py", line 78, in getCompatibleMaterialDiameter

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/Settings/ExtruderStack.py", line 128, in getProperty

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/Settings/ContainerStack.py", line 209, in getProperty

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/Settings/ContainerStack.py", line 250, in getRawProperty

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/Settings/InstanceContainer.py", line 258, in getProperty

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/Settings/InstanceContainer.py", line 558, in _instantiateCachedValues

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/Settings/InstanceContainer.py", line 645, in getDefinition

UM.Settings.InstanceContainer.DefinitionNotFoundError: Could not find definition creality_cr10_extruder_0 required for instance creality_cr10_extruder_0 #2_settings

 

 

Logs- 

Thread 0x000070001141b000 (most recent call first):

File "/Applications/Ultimaker Cura.app/Contents/MacOS/plugins/plugins/RemovableDriveOutputDevice/RemovableDrivePlugin.py", line 61 in _updateThread

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 862 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x0000700010f18000 (most recent call first):

File "/Applications/Ultimaker Cura.app/Contents/MacOS/plugins/plugins/USBPrinting/USBPrinterOutputDeviceManager.py", line 78 in _updateThread

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 862 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x0000700010a15000 (most recent call first):

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 297 in wait

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/site-packages/zeroconf.py", line 1569 in wait

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/site-packages/zeroconf.py", line 1153 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x0000700010512000 (most recent call first):

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 297 in wait

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/site-packages/zeroconf.py", line 1569 in wait

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/site-packages/zeroconf.py", line 1017 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x000070001000f000 (most recent call first):

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/site-packages/zeroconf.py", line 946 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x000070000fb0c000 (most recent call first):

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/Backend/Backend.py", line 150 in _storeStderrToLogThread

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 862 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x000070000f609000 (most recent call first):

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/Backend/Backend.py", line 138 in _storeOutputToLogThread

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 862 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x000070000f106000 (most recent call first):

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 297 in wait

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 549 in wait

File "/Applications/Ultimaker Cura.app/Contents/MacOS/plugins/plugins/UM3NetworkPrinting/src/UM3OutputDevicePlugin.py", line 443 in _handleOnServiceChangedRequests

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 862 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x000070000eafd000 (most recent call first):

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 293 in wait

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 424 in acquire

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/JobQueue.py", line 86 in _nextJob

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/JobQueue.py", line 112 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x000070000e5fa000 (most recent call first):

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 293 in wait

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 424 in acquire

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/JobQueue.py", line 86 in _nextJob

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/JobQueue.py", line 112 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x000070000e0f7000 (most recent call first):

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 293 in wait

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 424 in acquire

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/JobQueue.py", line 86 in _nextJob

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/JobQueue.py", line 112 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Thread 0x000070000dbf4000 (most recent call first):

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 293 in wait

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 424 in acquire

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/JobQueue.py", line 86 in _nextJob

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/JobQueue.py", line 112 in run

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 914 in _bootstrap_inner

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/threading.py", line 882 in _bootstrap

 

Current thread 0x000000010f61e5c0 (most recent call first):

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/CrashHandler.py", line 306 in _logInfoWidget

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/CrashHandler.py", line 156 in _createDialog

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/CrashHandler.py", line 77 in __init__

File "/Users/ultimaker/build/4.2/build/inst/bin/cura_app.py", line 103 in exceptHook

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/UI/CuraSplashScreen.py", line 100 in showMessage

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/UM/Qt/QtApplication.py", line 502 in showSplashMessage

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/CuraApplication.py", line 819 in runWithGUI

File "/Users/ultimaker/build/4.2/build/inst/lib/python3.5/site-packages/cura/CuraApplication.py", line 781 in run

File "/Users/ultimaker/build/4.2/build/inst/bin/cura_app.py", line 137 in <module>

File "<frozen importlib._bootstrap>", line 634 in _load_backward_compatible

File "<frozen importlib._bootstrap>", line 664 in _load_unlocked

File "<frozen importlib._bootstrap>", line 958 in _find_and_load_unlocked

File "<frozen importlib._bootstrap>", line 969 in _find_and_load

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/site-packages/cx_Freeze/initscripts/Console.py", line 21 in <module>

File "<frozen importlib._bootstrap>", line 634 in _load_backward_compatible

File "<frozen importlib._bootstrap>", line 664 in _load_unlocked

File "<frozen importlib._bootstrap>", line 958 in _find_and_load_unlocked

File "<frozen importlib._bootstrap>", line 969 in _find_and_load

File "/Users/ultimaker/build/env/4.2/inst/lib/python3.5/site-packages/cx_Freeze/initscripts/__startup__.py", line 12 in <module>

File "<frozen importlib._bootstrap>", line 634 in _load_backward_compatible

File "<frozen importlib._bootstrap>", line 664 in _load_unlocked

File "<frozen importlib._bootstrap>", line 958 in _find_and_load_unlocked

File "<frozen importlib._bootstrap>", line 969 in _find_and_load

 

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.2 released
15 minutes ago, Thomllama said:

the "send crash report to Ultimaker"  is check . LOL...

 

Glad you are laughing, but I'm not an Ultimaker employee, so I don't get those logs. Neither do most people on this forum.

 

Did you modify the Cura 4.2.1 files in any way (eg to install the Creawsome mod)? Or have you done so in the past? Creawsome mod is now integrated into Cura.

 

I'm guessing you have tried the "Backup and reset configuration" button and restarted Cura?

 

Something to try is to press the "Open configuration folder" button. Close Cura, and then remove all the files from the configuration folder, but leave the empty folder in place. Then restart Cura.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!