Jump to content
Ultimaker Community of 3D Printing Experts

Printcore 2 height problem


ideszcsu
 Share

Recommended Posts

Posted · Printcore 2 height problem

Hi there.I´m having some troubles with my last printings and i´ve realised that the printcore 2, even when the lift switch is up, remains lower than printcore 1. Now appears the "Difference between detected height of both PrintCores exceeds realistic values" error. However this is an usual error for me.

The problem is that I cannot level the platform cause printcore 2 is always lower than printcore 1

Any ideas? Could it be a problem with the spring? I feel it isn't working well when I do this and the lift switch seems to work fine:

grips.jpg

I´m using Ultimaker 3 extended

Thanks

  • Link to post
    Share on other sites

    Posted · Printcore 2 height problem

    Instead of just using one hand, try using the other hand to squeeze from the nozzle to the clear part.

     

    Slide it up and down many times.  Where is it sticking?  The spring can get jammed and start to come out of the clear part.

     

    Taking the clear part and spring off is easy.  Try doing that and putting it back together.  Here is a detailed video of taking your core apart but you only need to remove the clear part so it's quite simple.

     

    Full disassembly is really a last resort and can destroy your core but taking off the clear part is simple.

     

     

     

  • Link to post
    Share on other sites

    Posted · Printcore 2 height problem

    More likely I'm thinking something is broken in your UM3 print head.  Try putting other cores into the right side.  Do they go up and down when you slide the lever?

     

    • Thanks 1
    Link to post
    Share on other sites

    Posted · Printcore 2 height problem

    Thanks. I´ve tried to disassemble just the clear part and the spring looks good. Just the black piece is a little bit loose, but this only affects when you load the printcore right? when the printer is working the black piece is unusefull.

    The print head also looks good. I have no idea what is happening. So I attach two pictures with the lift switch up and down. Maybe you can see what is wrong here. (I know it's not the cleanest print head 😅)

    Thank you so much

     

    IMG_20190917_101014.jpg

    IMG_20190917_101024.jpg

  • Link to post
    Share on other sites

    Posted · Printcore 2 height problem
    On 9/16/2019 at 6:55 PM, gr5 said:

    More likely I'm thinking something is broken in your UM3 print head.  Try putting other cores into the right side.  Do they go up and down when you slide the lever?

     

    Any other idea?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...