Jump to content
Ultimaker Community of 3D Printing Experts

CR-10 S5 Keeps Pausing


Recommended Posts

Posted · CR-10 S5 Keeps Pausing

I am currently printing with a CR-10 S5 and it keep pausing randomly through out a print. When it does pause it will go to the home axis and will display on the screen ' Print Paused '. Another bug the printer is experiencing is it will have filament errors and pause itself and return to home axis. I can resume the print no problem with these 2 bugs but the point of having this high end printer is to let it keep running unabated. I've been printing with Cura 4.0 and have not changed default settings. Is there a way around thee bugs? Please help. 

  • Like 1
Link to post
Share on other sites
  • 1 month later...
Posted · CR-10 S5 Keeps Pausing

Just recently I've had this exact problem with my S5, and upon further investigation found it was my filament sensor. Mine was doing the same exact thing that yours is where it pauses, homes, then cools down the hotend and says "print paused" on the screen. I didn't think to take a look at the filament sensor because the screen said nothing about filament runout, but upon attaching the filament sensor cable to the small sensor substitute that came with the printer (the one that tricks the printer into thinking the sensor is active) the printer worked as normal. One potential cause of the issue could be a bend in the filament which creates enough of a gap to deactivate the sensor's limit switch, but it is possible you could fix the problem by layering tape on the sensor to make sure it triggers no matter what.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...